Results 1 to 7 of 7
  1. #1
    djmitch
    Guest
    User account application problem
    I hope I can explain this clearly enough ... I've set up a user account and under Parental Controls I'm configuring the "Finder.app & System" settings. When trying to select which applications I want this account to have access to, I notice that some apps within folders are not listed whereas others are.

    For example, suppose ABC.app appears in the list even though it's found in the Applications/ABC folder. However, XYZ.app does NOT appear in the list of applications that I can select even though it's also in its own folder (Applications/XYZ).

    How can I get XYZ.app to appear in the list of applications that I can activate in my user account? I hope this makes sense!

  2. #2
    User account application problem
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    I made another account that is standard to try this, but I see no place to add applications for use.

  3. #3
    User account application problem
    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    Use the locate button,...

  4. #4
    djmitch
    Guest
    Quote Originally Posted by MacsWork
    Use the locate button,...
    I tried this even before starting this thread - that is, I selected Locate then I went into the folder then chose the file - to which I got the error message:

    "XYZ.app does not work with the limitations you have selected."

    I don't know what limitations I could have selected that would cause this! Perhaps this is an AppleCare issue, but nothing I've ever contacted them for has worked - I hope someone here has the answer!

  5. #5
    User account application problem
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    I am running os 10.4.5, I have no locate button on standard accounts under the parental controls tab. are you logged into the account when setting it up?

  6. #6
    User account application problem
    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    _Macman_ It's when you select Configure next to Finder and System


    What app specifically would you like to add?

  7. #7
    djmitch
    Guest
    Quote Originally Posted by MacsWork
    What app specifically would you like to add?
    This may sound trivial, but I'd like to add MarbleBlast Gold. Nanosaur 2 appears in the list of apps able to be added whereas MBG does not despite the fact that both apps are in their own folders within the Applications folder.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sharing Only User Account Missing in Account Preferences Pane
    By Raizen.Z09 in forum OS X - Operating System
    Replies: 0
    Last Post: 07-15-2011, 12:57 AM
  2. Mac Pro - Problem with User Account
    By Serpents Den in forum Apple Desktops
    Replies: 4
    Last Post: 06-29-2011, 12:40 PM
  3. Removing Old User Account Problem
    By Chris H. in forum OS X - Operating System
    Replies: 7
    Last Post: 08-13-2010, 01:19 AM
  4. User account problem
    By cmcb in forum OS X - Operating System
    Replies: 3
    Last Post: 08-08-2010, 01:06 PM
  5. Help! User Account Problem!
    By grissom72 in forum OS X - Operating System
    Replies: 2
    Last Post: 03-02-2008, 09:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •