Results 1 to 2 of 2
  1. #1
    Newly installed Mavericks won't launch apps

    Member Since
    Feb 03, 2012
    Posts
    5
    Newly installed Mavericks won't launch apps
    Hi. Just installed Mavericks (10.9.2)on my wife's MacBook Pro. It all seemed to go fine, the desktop looks like it did before, but when I click an icon in the dock the background goes flat grey for a second (the icons remain) and the dock slides away then returns. But nothing launches. The only thing that responds correctly is Finder. I've tried opening apps from Finder but get a similar response with no app opening. I've been able to open Preview by clicking on a pdf and a jpg but not EVERY pdf or jpg, just a random few.

    I tried re-installing and fixing permissions and repairing the disk. No luck. We've got a fairly recent backup but what a pain. Anyone got any ideas before I do a wipe'n'load?

  2. #2
    Newly installed Mavericks won't launch apps
    Rod Sprague's Avatar
    Member Since
    Jun 12, 2011
    Location
    Melbourne, Australia and Ubud, Bali, Indonesia
    Posts
    1,299
    Specs:
    MacBook Pro OS 10.10.2, iPhone 5s iOS 8.2, 4th Gen iPod touch iOS 5, Apple TV 2, iPod Classic 80Gb
    Quote Originally Posted by mmesford View Post
    Hi. Just installed Mavericks (10.9.2)on my wife's MacBook Pro. It all seemed to go fine, the desktop looks like it did before, but when I click an icon in the dock the background goes flat grey for a second (the icons remain) and the dock slides away then returns. But nothing launches. The only thing that responds correctly is Finder. I've tried opening apps from Finder but get a similar response with no app opening. I've been able to open Preview by clicking on a pdf and a jpg but not EVERY pdf or jpg, just a random few.

    I tried re-installing and fixing permissions and repairing the disk. No luck. We've got a fairly recent backup but what a pain. Anyone got any ideas before I do a wipe'n'load?
    If you have a recent backup try a clean instal. I dont know what OS you were running before but the general opinion seems to be a clean instal with Mavericks is best.
    Let us know if that works.
    If you were helped by this forum please add reputation points to that member by clicking on the "Thumbs Up" icon, bottom left corner of each thread. (Yes I know it's small)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My AI CS4 won't work with the newly installed OS X Yosemite
    By whitley.jess in forum OS X - Operating System
    Replies: 8
    Last Post: 12-05-2014, 02:43 AM
  2. Issues testing newly installed memory...help?
    By michiganitis in forum Apple Notebooks
    Replies: 4
    Last Post: 08-06-2012, 11:53 AM
  3. Lion won't launch new or updated apps
    By Vpr99 in forum OS X - Operating System
    Replies: 2
    Last Post: 03-24-2012, 02:47 PM
  4. Ms office 2008 apps won't launch
    By wrongmark2 in forum OS X - Operating System
    Replies: 5
    Last Post: 12-08-2009, 07:34 PM
  5. Final Cut Pro, and few other apps won't launch
    By Ghettoskatearmy in forum OS X - Apps and Games
    Replies: 0
    Last Post: 02-21-2008, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •