Results 1 to 2 of 2
  1. #1
    Domain-bind issue: iMac does not like people who are married.

    Member Since
    Apr 24, 2014
    Posts
    1
    Unhappy Domain-bind issue: iMac does not like people who are married.
    This is a bit of a pickle that I've been racking my brain over and wondering if you guys can help.

    I have a user here at my office on a iMac running OS X 10.9.2. I have it binded to our Windows domain using Active Directory. So far so good, no issues until now...

    The user recently got married and in Active Directory side, we made the change from her maiden name to her married name. The problem is that her new married name is not accepting at initial log in. The Mac screen bar shakes with denial. Her maiden log in still lets her back in, but when prompted for permission in the desktop her married name is only accepted. She is able to log into other iMacs on our domain with her married log in.

    Anybody know what could be the problem? I've tried taking iMac off our domain and re-adding it, but still wont work. My only thinking is that her maiden name is cached and deleting it from Users & Groups will fix the problem?

  2. #2
    Domain-bind issue: iMac does not like people who are married.
    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    When binding to the domain there are options to consider. One that stands out to me is the Mappings section. You might want to use he AD UID info instead of the dynamic OS X info.

    There may also be an issue if the Mobile Account option was selected.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issue with iMac bound to AD failing to maintain domain link
    By muddyfox in forum OS X - Operating System
    Replies: 5
    Last Post: 04-03-2011, 08:02 PM
  2. Two sites and one domain? Another iweb issue
    By Serina81 in forum Web Design and Hosting
    Replies: 3
    Last Post: 10-22-2010, 12:04 PM
  3. Replies: 0
    Last Post: 09-23-2009, 09:24 AM
  4. Regulatory Domain issue
    By snoozer in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 11-02-2008, 04:07 AM
  5. Domain Redirect Not Woking (Mac issue) Help?
    By sammymaudlin in forum Web Design and Hosting
    Replies: 0
    Last Post: 01-19-2007, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •