Results 1 to 5 of 5
  1. #1
    Lost Volume Control When Headphones Are Plugged In
    CoolCheech's Avatar
    Member Since
    Jul 04, 2008
    Location
    Sapporo, Japan
    Posts
    73
    Specs:
    mid-2010 15" MacBook Pro 2.8 i7, 8GB, OS X 10.6.8
    Lost Volume Control When Headphones Are Plugged In
    This seems to be a common problem on the web, but I haven't found any answers.

    When I first bought my MBP (January 2012) I had this problem; plug in headphones, and I lose the ability to control the volume using the keyboard controls.
    Over the phone, Apple had me do a PRAM reset. After that it only happened sometimes, with a regular reboot solving the problem.

    It happened again Saturday. I did a PRAM reset again because I'm sick to death of the little ******** issues I have had with this MBP. (I've brought it into an Apple store, they kept it for a week and said nothing was wrong with it.)

    The PRAM reset got it working ... then I plugged in the headphones. They still worked while they were plugged in, but when I unplugged them. Gone.
    BUT, not only are they gone for the MBP's speakers, they're gone for the headphone as well this time. AND, not only are the keyboard volume controls not working now, but the little volume slider at the top of my desktop isn't working either. I did a regular roboot, it solved it, until I plugged in my headphones.

    But it gets better, the keyboard buttons work if I'm using my headphones and listening to something on YouTube, but they don't work if I'm listening to iTunes. And that's only the headphones, MBP speakers non-responsive in either case.

    I do get the little pop-up interface that shows you the volume going up and down or if it's muted, it even gives me that little chime everytime I click the buttons, it's just not doing anything except looking pretty.

    I can control the volume either by using the volume slider in iTunes (or whatever application), as well as by going to System Prefrences, clicking on Sounds, and controlling it using the Output Volume slider.

    So since Saturday, after doing a reboot, I haven't plugged in headphones and it's been working fine. But today, Wednesday, I plug them in and immediately have no volume control, meaning I can't control it for the headphones either. Usually that happens after I unplug them and plug them back in.

    MacBook Pro, Mac OS X (10.6.8), 2.8 i7, 8GB RAM

  2. #2
    Lost Volume Control When Headphones Are Plugged In
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,191
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    There's something messed up with the logic switching. Take it on back to the Apple store and if necessary speak with the lead genius there. Tell him - her the history of what's been going on and that it's unacceptable. Be polite but persistent in that you want it corrected. Let us know how it went.

  3. #3
    Lost Volume Control When Headphones Are Plugged In
    CoolCheech's Avatar
    Member Since
    Jul 04, 2008
    Location
    Sapporo, Japan
    Posts
    73
    Specs:
    mid-2010 15" MacBook Pro 2.8 i7, 8GB, OS X 10.6.8
    I had Apple pick up my computer and I just get a call that they can't reproduce the problem. How is that possible when it's something that happened to me every time?

    Now they want me to send them my headphones (a pair of 10 year old Sony MDR-V500 Headphones).

    I don't really don't understand how they can't reproduce the issue. This is mind boggling.

  4. #4
    Lost Volume Control When Headphones Are Plugged In
    CoolCheech's Avatar
    Member Since
    Jul 04, 2008
    Location
    Sapporo, Japan
    Posts
    73
    Specs:
    mid-2010 15" MacBook Pro 2.8 i7, 8GB, OS X 10.6.8
    Now it's been over 2 weeks since Apple has had my computer.
    They couldn't reproduce the problem, and they wanted me to send in my headphones. Today I spoke to them and they said that there's nothing they can do because it's my headphones that are causing the issue, since the problem was only happening with my MDR-V500 Sony headphones and not the piece-of-**** Apple OEM headphones. So since they can't guarantee 3rd Party applications that the headphones are at fault not the computer and they have to send me back my MBP. I explained that it's not the headphones, because they have worked on every single piece of electronics equipment I have ever owned, including about 4 iPods, and iPhone, and 3 different Macs. After hearding the same BS over and over I finally said send it back.
    *
    I'm pretty disgusted with this whole thing. What else can I do? I'm not fishing for a new computer. I just want mine to work.
    *
    Keep in mind I'm in Japan, if that should matter.

  5. #5
    Lost Volume Control When Headphones Are Plugged In
    CoolCheech's Avatar
    Member Since
    Jul 04, 2008
    Location
    Sapporo, Japan
    Posts
    73
    Specs:
    mid-2010 15" MacBook Pro 2.8 i7, 8GB, OS X 10.6.8
    I hate to keep ranting, but after 3 weeks of having my computer, I just got it back today. Like I said, they couldn't reproduce the problem with Apple's OEM headphones, but they could with my headphones that they had me send in.

    So I take it out of the shipping box and did my own test ... I turn on my MBP at home, open iTunes, I use a brand new pair, still in plastic, Apple OEM earphones that came with my 2 month old iPhone 4S, plug it into the headphone jack and VOILA ... NO VOLUME CONTROL.

    APPLE, YOU ****.

    I video taped the whole little process. At this point I want to walk into the Apple store and throw it against the wall and demand a new one.

    What are my options?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 06-06-2012, 11:44 PM
  2. Why does my Voxer only work with headphones plugged in?
    By naomiquexi in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 04-04-2012, 10:31 AM
  3. Headphones/volume control issues?
    By Gira in forum Apple Notebooks
    Replies: 2
    Last Post: 10-29-2011, 08:41 PM
  4. Replies: 4
    Last Post: 11-21-2010, 12:25 PM
  5. Lost volume control on internal output.
    By bingball in forum Apple Desktops
    Replies: 4
    Last Post: 12-25-2009, 02:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •