Results 1 to 3 of 3
  1. #1
    How do I Update Mac OS X 10.4.11?
    myvinyl333's Avatar
    Member Since
    May 18, 2010
    Location
    Eastern Iowa
    Posts
    32
    Specs:
    Mac Book Pro
    Question How do I Update Mac OS X 10.4.11?
    I have a Macbook 2.1 with an Intel Core Duo 2, 2 GHZ Processor and 1 GB of memory. OS X is 10.4.11 and I need to upgrade to 10.5 or better, as things like Google Chrome and Fire fox need 10.5 or above. I have read http://www.mac-forums.com/forums/os-...-overview.html but Ebay is very pricy?
    Thanks
    Keeping Music "LIVE"
    http://www.iamnotjerry.com

  2. #2
    How do I Update Mac OS X 10.4.11?
    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,759
    Specs:
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    You either need Leopard (which seems to have a going rate of around $75 in the US) or you could skip Leopard and go for Snow leopard (this is around $40 for the OS alone - but going from Tiger straight to Snow Leopard is against the EULA I believe) So you'll need the Box set, which includes iWork 09, iLife 09 and Snow Leopard for around $150
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  3. #3
    How do I Update Mac OS X 10.4.11?
    RavingMac's Avatar
    Member Since
    Jan 07, 2008
    Location
    In Denial
    Posts
    7,765
    Specs:
    4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G
    I won't address the EULA, just say that the retail set sold by Apple will install on a machine running Tiger without issue.
    Snow Leopard OS X 10.6 $29 USD
    Mac OS X 10.6 Snow Leopard - Apple Store (U.S.)

    EDIT: Changed my mind and will ask, since this keeps coming up, for our resident lawyers.

    In my non-lawyerly (engineer) reasoning, a EULA that requires purchase of an intermediate product that is no longer sold is no longer valid or inforceable. True, false or other?
    I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Software Update: Java for Mac OS X 10.6 Update 5, Mac OS X 10.5 Update 10
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 0
    Last Post: 06-28-2011, 06:55 PM
  2. Apple releases Mac OS X update to catch MAC Defender malware
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 7
    Last Post: 05-31-2011, 09:12 PM
  3. This update requires MAC OS X 10.4.10 or higher / MAC OS X Tiger Only
    By newtomacsneal in forum Running Windows (or anything else) on your Mac
    Replies: 7
    Last Post: 06-21-2009, 11:09 AM
  4. This update requires MAC OS X 10.4.10 or higher / MAC OS X Tiger Only
    By newtomacsneal in forum OS X - Operating System
    Replies: 2
    Last Post: 06-21-2009, 05:15 AM
  5. This update requires the Mac OS X Networking Update???
    By HeyImJ0 in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 12-31-2005, 06:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •