Results 1 to 7 of 7
  1. #1
    Weird web browser problem

    Member Since
    Oct 14, 2011
    Posts
    5
    Weird web browser problem
    Hey Guys/Gals,

    First and foremost, i'm a new member (happy mac user for about 4 years)

    Intel Macbook 13"

    well the problem. I have recently (past month and a half or so) started having a web browser issue where after browsing the web for about 2 days the browser starts to "pixelate" or boxes start appearing everywhere and it makes the browser unusable. This happens in any browser (use safari mainly but if i open opera or firefox, it does the same thing.

    This is an example image of what happens. It happens on all tabs and if i close one or open a new one, the same issue happens. Refreshing website doesn't help. the only thing that fixes the issue is rebooting my MacBook. Then it will happen again in about 2 days and i have to reboot again.

    Any insight would be appreciated.



    Thanks in advance,

    John

  2. #2
    Weird web browser problem
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,209
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Does it only happen when you're using a web browser? How about with other applications?

  3. #3
    Weird web browser problem

    Member Since
    Jun 13, 2011
    Posts
    73
    I'm not going to even pretend I know where to begin troubleshooting this issue, but it is interesting that the ad overlay isn't affected. Could be something in the coding of the site, but not the way the ad is coded? I don't know, just an observation.

  4. #4
    Weird web browser problem

    Member Since
    Oct 14, 2011
    Posts
    5
    It only happens with my web browsers. But I noticed once that my macbook slowed down. Once, I tried to minimize my MS Word window and it froze halfway during its minimize animation. So I hard to hard power down the laptop that one time.. All other times, nothing else froze and everything else seemed ok.. Just in case, I installed iAntivirus but it didn't detect anything. I'm lost when it comes to this issue...

  5. #5
    Weird web browser problem

    Member Since
    Oct 14, 2011
    Posts
    5
    Wha I have noticed sometimes is that I'll switch to a different tab and the problem starts but it shows what was on the previous tab for a second and then startts boxing up like this. I was on google.com last night and did a search. Clicked on one of the website links and the website loaded with this effect. When I hit the back button to go back to google.com, google was ok and I could also run another search.

  6. #6
    Weird web browser problem

    Member Since
    Oct 14, 2011
    Posts
    5
    Ok i might have fixed it. When going into Safari Prefences, i encountered an javascript error saying that Safari needs to be set to 32-bit mode in order for the video to play (i wasn't trying to play a video so i don't know why it said that but thats what it said). So i went to Applications/Safari and clicked on "more info" and checked the box for "open in 32-bit mode" and then restarted my browser. everything seems to be working fine so far. I'll give it 2 days and report back.

  7. #7
    Weird web browser problem

    Member Since
    Oct 14, 2011
    Posts
    5
    The same issue came back after two days.. i'm so lost... any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem with web browser
    By poiuyt in forum OS X - Operating System
    Replies: 0
    Last Post: 11-29-2012, 04:53 PM
  2. Web Browser Font Problem
    By lucasswistun in forum OS X - Apps and Games
    Replies: 0
    Last Post: 02-04-2010, 06:27 PM
  3. problem with Web Browser in Leopard
    By abbodi in forum Switcher Hangout
    Replies: 6
    Last Post: 11-29-2007, 07:25 AM
  4. problem with Web Browser in Leopard
    By abbodi in forum OS X - Apps and Games
    Replies: 3
    Last Post: 11-24-2007, 07:05 AM
  5. Problem downloading via web browser
    By shastacola in forum Apple Desktops
    Replies: 4
    Last Post: 06-17-2004, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •