Results 1 to 2 of 2
  1. #1
    Upgraded to LION.. Internet problem now

    Member Since
    Jan 25, 2011
    Posts
    3
    Thumbs down Upgraded to LION.. Internet problem now
    Hi there... Firstly i am sorry if there is a post about this.. I think I wanted to VENT as its getting on my nerves now...

    Whilst I was using SNOW LEOPARD on my iMac I have had NO issues what so ever with being dropped from the Internet.... However, since upgrading to LION I keep being dropped.. I have rang APPLE support and followed ALL the steps he told me to on the 30 min phone call. Everything was ok for a wee while. It has now started dropping me again these last 2 days and I am on the brink of launching the MAC through the window... I am with BT Internet and like I said earlier, have never experienced a problem.. There are also 3 other users of this internet using their laptops with NO problem.... Seems its only APPLE GRRRR

    Does anyone have any other suggestions please? I really need to be ON the internet being a 3rd year student...

    Thanks in advance

    Kim

  2. #2
    Upgraded to LION.. Internet problem now

    Member Since
    Jul 26, 2010
    Posts
    23
    Yep I just upgraded to Lion and having the same problems.. I thinking of going back to the good snow leopard


    Quote Originally Posted by Kimmycoo36 View Post
    Hi there... Firstly i am sorry if there is a post about this.. I think I wanted to VENT as its getting on my nerves now...

    Whilst I was using SNOW LEOPARD on my iMac I have had NO issues what so ever with being dropped from the Internet.... However, since upgrading to LION I keep being dropped.. I have rang APPLE support and followed ALL the steps he told me to on the 30 min phone call. Everything was ok for a wee while. It has now started dropping me again these last 2 days and I am on the brink of launching the MAC through the window... I am with BT Internet and like I said earlier, have never experienced a problem.. There are also 3 other users of this internet using their laptops with NO problem.... Seems its only APPLE GRRRR

    Does anyone have any other suggestions please? I really need to be ON the internet being a 3rd year student...


    Thanks in advance

    Kim

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgraded to Lion, FireVault problem
    By atlfootball in forum OS X - Operating System
    Replies: 0
    Last Post: 01-08-2012, 11:47 PM
  2. No bluetooth when upgraded to lion
    By philrocketman in forum OS X - Operating System
    Replies: 12
    Last Post: 01-08-2012, 01:58 PM
  3. No bluetooth when upgraded to lion
    By philrocketman in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 12-27-2011, 12:43 PM
  4. Just upgraded my iMAC to Lion
    By macharlebois in forum OS X - Operating System
    Replies: 3
    Last Post: 11-03-2011, 11:34 AM
  5. So I upgraded to Lion
    By tawcat in forum OS X - Operating System
    Replies: 8
    Last Post: 07-23-2011, 03:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •