Results 1 to 4 of 4
  1. #1
    10.4.11 problems

    Member Since
    Jun 19, 2011
    Posts
    1
    10.4.11 problems
    Something weird is happening to my iMac. I now get black line boxes around the current box or message window (not there before) and when I click on the little blue apple in corner to shut down, there are doubles of "Restart" "Shut down" & "Log Out". Is this viral, or hard drive issue?

  2. #2
    10.4.11 problems
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    Depending on how you have your function keys set in Keybaord preferences either press the F5 key or hold down the command key and toggle F5 to turn it on and off.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3
    10.4.11 problems
    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    5,826
    Specs:
    Mac Mini Core 2 Duo
    Quote Originally Posted by SPQRome View Post
    Is this viral, or hard drive issue?
    Neither. It's software related. You've got Voice Over turned on. If the above doesn't work, go to System Preferences > Universal Access

  4. #4
    10.4.11 problems
    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    18,933
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Blame the cat. Somehow they know the secret combination of keys to turn on services in Universal Access.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Connection Problems as well as Mac Apps Problems
    By kdubs2691 in forum Apple Notebooks
    Replies: 5
    Last Post: 07-25-2009, 01:22 PM
  2. Time Machine Backup Problems - mounting problems
    By bagpuss1974 in forum OS X - Operating System
    Replies: 0
    Last Post: 06-23-2009, 09:37 AM
  3. Realtek sound problems, lag problems
    By Starflame in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 11-08-2008, 10:54 AM
  4. Replies: 1
    Last Post: 01-02-2008, 06:19 PM
  5. more memory problems and date problems with usb
    By jsnow in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 01-04-2007, 03:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •