Results 1 to 6 of 6
  1. #1
    Installing OS X 10.5 on an iMac running OS X 10.4.11 - won't work?

    Member Since
    May 17, 2011
    Location
    Finland
    Posts
    3
    Installing OS X 10.5 on an iMac running OS X 10.4.11 - won't work?
    I'm having trouble installing Leopard (10.5, I know, I am a little late with this). I'm currently running version 10.4.11 of Tiger. I've inserted the installation disc (it says "CPU Drop-in DVD"), restarted the computer and chosen the language - then the progress stops and it says that I cannot install Leopard because I don't have OS X 10.4 installed. Seriously, what? I've tried a few times and everytime this message comes up.

    I have an iMac with 2GHz Inter Core 2 Duo, and a memory of 1 Gb 667 MHz DDR2 SDRAM. I don't know that much about computers but I find this very odd. I've googled this and searched Apple Support but haven't found anything helpful, so I decided it's time to ask you guys!

  2. #2
    Installing OS X 10.5 on an iMac running OS X 10.4.11 - won't work?
    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,190
    Specs:
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Did that disk come with your iMac? If not, you'll need to buy the full retail copy of Leopard as disks provided with computers are machine specific.
    schweb | community leader
    flickr facebook twitter tumblr google+ about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


  3. #3
    Installing OS X 10.5 on an iMac running OS X 10.4.11 - won't work?

    Member Since
    May 17, 2011
    Location
    Finland
    Posts
    3
    It came with my iMac, I have no idea though why I haven't tried to install it before..

  4. #4
    Installing OS X 10.5 on an iMac running OS X 10.4.11 - won't work?
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,216
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    It sounds like the Leopard DVD you have is the upgrade version or "drop in" version which will upgrade Tiger to Leopard. Did it come with your Tiger DVD set in the same package? If it is, it should work, however, I don't know that it's meant to be used after you have installed all the updates for Tiger. I believe it was supposed to be used when you first turned on your machine.

    Why don't you just forget it and update to Snow Leopard? As long as you have an Intel machine you can use the SL upgrade disk. $29 at the Apple store or Best Buy.

  5. #5
    Installing OS X 10.5 on an iMac running OS X 10.4.11 - won't work?

    Member Since
    May 17, 2011
    Location
    Finland
    Posts
    3
    Well I suppose that I could just buy Snow Leopard since it seems to be quite cheap, I just need to get OS X 10.5.8 or newer so that I can use the iPhone 4 I got a while ago. It kinda sucks that it won't work with Tiger but maybe it's time to upgrade the system anyway
    Thanks for the responses!

  6. #6
    Installing OS X 10.5 on an iMac running OS X 10.4.11 - won't work?
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,031
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Yes go with Snow Leopard. Tiger is an old operating system no longer supported by Apple, and with the upcoming release of Lion, Leopard may well go the same way.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bluetooth speaker won't work after installing Maverick
    By jpforum in forum Apple Notebooks
    Replies: 1
    Last Post: 11-03-2014, 07:48 PM
  2. Replies: 8
    Last Post: 10-04-2012, 01:26 PM
  3. iMac G3 won't boot after installing Airport card.
    By iMac9 in forum Apple Desktops
    Replies: 10
    Last Post: 05-07-2012, 05:37 PM
  4. iMac Gigabit Won't Work
    By pmaher66 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-13-2009, 07:52 AM
  5. Gigabit on iMac Won't Work
    By pmaher66 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 06-12-2009, 09:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •