Results 1 to 3 of 3
  1. #1
    10.6.7 Update, Internet and E-Mail issues -resolved (I hope)
    RadioSaigon's Avatar
    Member Since
    Jun 16, 2010
    Posts
    168
    Specs:
    2010 MBP 15" i7, 2.66 GHz, 4GB RAM, 250GB SSD, OS-X 10.7.2; iPhone4 iOS 5.0
    10.6.7 Update, Internet and E-Mail issues -resolved (I hope)
    I've had a couple of strange wee issues since updating to 10.6.7 last evening...

    1st, my internet connection would just drop, with the only real indication being that Skype contacts disappeared or I couldn't load web-pages. The Airport symbol still indicating full-strength signal, just nobody home. I think I've fixed that by resetting my Network settings (in System Preferences) and selecting Assist Me, and just letting that do it's thing -after having to manually enter my network ID and password that is; it didn't pop-up in the automatic list!

    2nd, my e-mail was acting up on some accounts. MobileMe and my ISP email address were working fine, but the 4 main accounts which run from my own server were not! First thought obviously, was "server issue". A very quick check disabused me of that notion. The server is/was Up and functioning correctly. So to the accounts, where (to cut a long story short) I discovered that all my own POP accounts had been set to Port 995 with SSL enabled!!! Apparently during the OS update, as I certainly haven't touched those settings in months. Unselecting the SSL check-box returned the Port to the appropriate 110 and everything is again functioning as it ought.

    Hope thats of some help to anyone with similar issues!

    BTW: These changes are only minutes old, so as yet untested for robust performance. If any further info comes to light, I will post it here.
    Keep it Straight with Rudder

  2. #2
    10.6.7 Update, Internet and E-Mail issues -resolved (I hope)
    RadioSaigon's Avatar
    Member Since
    Jun 16, 2010
    Posts
    168
    Specs:
    2010 MBP 15" i7, 2.66 GHz, 4GB RAM, 250GB SSD, OS-X 10.7.2; iPhone4 iOS 5.0
    hmmm... disregard previous re email servers... I have a problem now. I've sent "test" emails to myself to/from my various accounts and none are working.

    EDIT: Apparently I have been trying to resolve my email issues coincident with an email server outage (DoS attack?) at my hosts! I'll have to wait until the servers are stable until I can resolve this.
    Keep it Straight with Rudder

  3. #3
    10.6.7 Update, Internet and E-Mail issues -resolved (I hope)
    RadioSaigon's Avatar
    Member Since
    Jun 16, 2010
    Posts
    168
    Specs:
    2010 MBP 15" i7, 2.66 GHz, 4GB RAM, 250GB SSD, OS-X 10.7.2; iPhone4 iOS 5.0
    OK, my e-mail has returned to normalcy -and all accounts are running perfectly on Port 995 with SSL enabled. Apparently the issue in the OP was totally related to an ongoing DoS attack on my hosts servers, so was totally unrelated to the OS-X update. Just coincidental that the problems appeared after the update and that when I checked the servers they were (briefly) up.
    Keep it Straight with Rudder

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Are Mavericks issues resolved?
    By Gren in forum OS X - Operating System
    Replies: 14
    Last Post: 12-10-2013, 04:24 AM
  2. Replies: 0
    Last Post: 10-01-2012, 04:37 AM
  3. MBP airport issues. Please help, your my only hope.
    By connor989 in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 09-01-2010, 04:52 PM
  4. Ibook G3 DVD issues PLEASE HELP MY LAST HOPE
    By chamkila911 in forum Apple Notebooks
    Replies: 2
    Last Post: 04-14-2006, 04:09 AM
  5. Replies: 13
    Last Post: 04-01-2005, 03:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •