Results 1 to 4 of 4

Thread: !!Need Help!!

  1. #1
    !!Need Help!!

    Member Since
    Oct 03, 2010
    Posts
    1
    !!Need Help!!
    Firstly I'm new to the forum so hey everyone!

    Now to my issue...I own a MacBook Pro 15" which is just over a year old. On my MacBook I've got 3 usernames, myself (the admin and owner), my brother who has admin privileges and my partner.

    A couple of weeks ago my computer seemed to have started developing a problem. Basically I click my username from the startup screen, input my password which it accepts, my wallpaper and programme bar across the bottom of the screen load then it kicks my out back to the startup screen again. This is every time.
    Initially I tried pressing cmd, alt and esc as soon as my wallpaper came up in the hope I might be able to do something but that didn't work.

    I phone Apple who advised my MacBook is now out of warranty so they couldn't help me over the phone however the calltaker was kind enough to give me this link Mac OS X 10.6 Help: Eliminating incompatible login items
    As you would of seen if you've checked the link out, the calltaker thought that it was a problem with incompatible login items.
    Armed with this guide I once again started up the computer, although this time in safe boot mode. The guide then states if a password is required (it was require as it loaded up to the main startup screen with all 3 usernames, it did say 'safe boot mode' though) then hold down shift whilst clicking Log In.
    I did this however once the wallpaper and programme bar loaded it kicked my out again!

    Now unfortunately, even on my brothers (admin) username, I still can't access any of my folders/files as it states there aren't enough privileges. I've fiddled around with the user settings etc but alas, I still cannot access any of my folders.

    I've been doing some online searches and I thought it might be worthwhile creating a new administrator from scratch using the guide online about what to type into that mode when you press and hold cmd+s on the startup (I forget what it's called).
    I did that, created a new administrator and essentially a new owner of the MacBook however I still could not access the files and folders on my other account.

    I really am at a dead end now guys and was wodering if there's anyone that could help me out? I know I could just re-install everything but I've got some important photos and files etc that are locked away in my user account.

    John

    PS - I do believe I know the problem application. It is a programme I downloaded called BookSmart which is designed to assist people in writing books. It came from Blurb, an online publisher.
    The reason I think this is because when I log in to my username (all be it for about 3 seconds) there is a question mark that comes up in the programme bar at the bottom. I had enough time to hover over it and it said 'BookSmart'

    I did think of deleting this from another user but on both the other ones I can't seem to find it. sigh.

  2. #2
    !!Need Help!!
    Slydude's Avatar
    Member Since
    Nov 15, 2009
    Location
    North Louisiana, USA
    Posts
    8,526
    Specs:
    2.8 GHz MacBook Pro 10.10.2, 8 GB mem, iPhone 6+
    I assume that you mean the question mark was in the dock? If so that doesn't necessarily mean that is the problem program. It simply means that the item in the Dock (an alias) has lost its association with the original bprogram.

    That program is probably in the Applications folder. You can find it using spotlight Mac 101: Spotlight.

    When you log in from another account you won't be able to see your files without changing permissions to allow the other user acess. Even with the new account you created if the user name is different you can't see the files.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  3. #3
    !!Need Help!!
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,188
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    And please do not cross post! You already posted this once in the Notebook forum. Cross posting causes confusion and clutters the forums. Post only once and continue with that thread.

  4. #4
    !!Need Help!!

    Member Since
    Oct 04, 2010
    Posts
    1
    Lightbulb Maybe solved
    Hi,

    sorry for my bad english.

    I had this morning the same problem after updating OSX (Not sure witch of the 3 updates was, 1 Xcode, 2 Security Update, 3 Itunes 10.1).

    I could not login with my adminstrator account, but i could with the guest account.
    From the guest account i created with my admin account credentials, one new admin account. But had the same problem, not possible to login.

    I boot up in safe mode (shift key during power button press). I could login with the 2 admin accounts, my account and the new one. There was ONE startup item in the new account. A system wide startup item for administrator accounts, for managing the wd books mac edition. I deleted this entry and all is working again, selecting the entry and click -.

    The application is: WDDriveManagerStatusMenu.app

    I hope this will help you to resolve the issue.

    Good Luck!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •