Results 1 to 9 of 9
  1. #1
    10.6.3 and Google Chrome

    Member Since
    Mar 30, 2010
    Posts
    1
    10.6.3 and Google Chrome
    I've been running snow leopard (10.6.2) on my intel mac for a couple months and when I updated to 10.6.3 Google chrome works for about half the web pages I attempt to view. The internet works fine on Safari, so I'm assuming its a problem with Google Chrome. Does anyone else have this problem?

  2. #2
    10.6.3 and Google Chrome
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Seems ok for me so far, so No.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  3. #3
    10.6.3 and Google Chrome

    Member Since
    Mar 14, 2010
    Posts
    31
    I had some problems with chrome crashing my laptop the first time i installed chrome. I am running Snow Leopard as well. Redownloading and reinstalling it seemed to cure the problem though, not sure why it worked for me but you can give it a try, not like it takes very long to do...

  4. #4
    10.6.3 and Google Chrome
    sau124's Avatar
    Member Since
    Feb 18, 2010
    Posts
    177
    I did have the same issue, so I deleted the plist file and reinstalled chrome and works like a charm...
    up there with the bEst of the bEst....

  5. #5
    10.6.3 and Google Chrome

    Member Since
    Apr 09, 2009
    Location
    Ithaca NY
    Posts
    2,073
    Specs:
    13 inch alMacBook 2GHz C2D 4G DDR3, 1.25GHz G4 eMac
    Not like you're describing, but after getting 10.6.3 yesterday, my scrollbar stopped working in Chrome shortly thereafter... well, it may have worked, but 2 finger scrolling didn't. I opened the same page in safari and it worked fine. I think that was more of an issue with yousendit.com though, as I was trying to upload a copy of my modded system files for anyone who wants to replicate them.

  6. #6
    10.6.3 and Google Chrome

    Member Since
    Oct 06, 2009
    Posts
    2
    After I installed 10.6.3, Chrome would hang forever trying to load about half my pages, every one of which worked perfectly in Firefox. Up til then Chrome had been nearly flawless. It was so bad I've had to switch to Firefox. I'd love to get a fix for this so I can go back to Chrome!

  7. #7
    10.6.3 and Google Chrome

    Member Since
    Apr 09, 2009
    Location
    Ithaca NY
    Posts
    2,073
    Specs:
    13 inch alMacBook 2GHz C2D 4G DDR3, 1.25GHz G4 eMac
    It's gotten better as far as my hang ups went. It'll still randomly hang maybe once a week, but I still like the UI better than Safari (sorry apple, get on the ball though!). Seems quicker for most things.

    Now the most annoying thing is videos on apple.com don't launch properly into quicktime X.

  8. #8
    10.6.3 and Google Chrome
    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,395
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Have any of you tried the Chromium nightlies? I run them here and they seem to be working very well under 10.6.3.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  9. #9
    10.6.3 and Google Chrome
    Chris H.'s Avatar
    Member Since
    Oct 03, 2009
    Location
    Albuquerque, New Mexico
    Posts
    2,633
    Quote Originally Posted by dillonian42 View Post
    I've been running snow leopard (10.6.2) on my intel mac for a couple months and when I updated to 10.6.3 Google chrome works for about half the web pages I attempt to view. The internet works fine on Safari, so I'm assuming its a problem with Google Chrome. Does anyone else have this problem?

    A bit late yes...but I'd thought I'd chime in here.

    I use Chrome when Safari doesn't work...and that started when I upgraded to 10.6.3 on both of my Macs. Facebook is the problem for me..certain things that used to work in Safari stopped, and work fine in Chrome. Weird.

    As for QT X, for me it is a bit worse than the QT 7 version for Snow Leopard. (I posted a link in the Movies and Video section under QuickTime Lag). I tried viewing the latest Keynote in QT X and was dissatisfied, so I got QT 7 (which defaults to the Utilities folder) and from there viewed the Keynote without too many problems.
     iPad Air 2 - iOS 9 Beta
     iPhone 6 64GB - iOS 9 Beta
     Mac mini Server M10 - OS X 10.10.5
     MacBook Uni L09 - OS X 10.11 Beta

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Google Chrome
    By caverbook in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-27-2015, 02:31 PM
  2. Google Chrome
    By Jonbrick in forum OS X - Operating System
    Replies: 14
    Last Post: 11-21-2014, 05:47 AM
  3. Google Chrome
    By sau124 in forum OS X - Operating System
    Replies: 9
    Last Post: 02-26-2010, 10:00 AM
  4. Google Chrome
    By vansmith in forum OS X - Apps and Games
    Replies: 7
    Last Post: 06-05-2009, 06:49 PM
  5. Has anyone tried out Google Chrome yet?
    By EGGO in forum Running Windows (or anything else) on your Mac
    Replies: 29
    Last Post: 09-04-2008, 03:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •