Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    How do I fix this ?

    Member Since
    Jul 21, 2009
    Posts
    70
    How do I fix this ?
    I opened a page which contains a video but it said:

    The page “Hãy Lên Tiếng | Master” has content of MIME type “application/x-mplayer2”. Because you don’t have a plug-in installed for this MIME type, this content can’t be displayed.

    I am using Snow Leopard now, how do I fix this ?

  2. #2
    How do I fix this ?
    CrimsonRequiem's Avatar
    Member Since
    Jul 24, 2008
    Posts
    6,004
    Specs:
    MBP 2.3 Ghz 4GB RAM 860 GB SSD, iMac 3.4 GHz Intel Core i7 32GB RAM, Fusion Drive 1TB
    Quote Originally Posted by nns91 View Post
    I opened a page which contains a video but it said:

    The page “Hãy Lên Tiếng | Master” has content of MIME type “application/x-mplayer2”. Because you don’t have a plug-in installed for this MIME type, this content can’t be displayed.

    I am using Snow Leopard now, how do I fix this ?
    Is that Viet? What browser are you using to view this website? I tried Safari and I got the same message you did.

    Might want to try firefox?

  3. #3
    How do I fix this ?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,478
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    I went there with my iMac which has 10.5.8 and the video played. It was using Flip4Mac. I wonder if that is compatible with 10.6 as yet?

  4. #4
    How do I fix this ?

    Member Since
    Jul 21, 2009
    Posts
    70
    I am using Safari.

    And even on Leopard, I could not get it work either

  5. #5
    How do I fix this ?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,478
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Do you have Flip4Mac installed? That is what it used here to play the video which tells me it's got to be a WMV or some sort.

    Can you post the exact URL to your site just to be sure I am going to the correct one?

  6. #6
    How do I fix this ?

    Member Since
    Jul 21, 2009
    Posts
    70
    Yeah, I did but it has never worked. Now is there any way I can play it on Safari on Snow Leopard ?

    the web is haylentieng.vn

  7. #7
    How do I fix this ?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,478
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    For sure something is wrong on your end. I just tried it and the video plays. Takes maybe 10 seconds to load in then it's fine. Latest Safari 4.0.3 in Leopard 10.5.8 with Flip4Mac. When I right click Flip4Mac is running and the video plays perfectly
    Attached Images Attached Images

  8. #8
    How do I fix this ?
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    Am not able to play it in Snow Leopard here. I have the new beta of Flip4Mac for SL installed. I just have a blank space on the screen where the video should be, both in Safari and Firefox.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  9. #9
    How do I fix this ?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,478
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Quote Originally Posted by bobtomay View Post
    Am not able to play it in Snow Leopard here. I have the new beta of Flip4Mac for SL installed. I just have a blank space on the screen where the video should be, both in Safari and Firefox.
    Interesting. I will check it in SL and report back. Was too tired last night!

    It's Flip4Mac. It's trying to use the new QT when it should be using 7. Will report back when I find more info.

    Update: So far with the latest Flip4Mac Beta installed for SL 10.6 some WMV files are playing locally but not on that page and many other pages. It's trying to use QT10 from what I have read and should be using QT7. The Flip4Mac people are working on a fix.

    Another issue I noticed is that even the beta of Flip4Mac is not showing my Quicktime Pro registration info like it does in 10.5.

  10. #10
    How do I fix this ?

    Member Since
    Jul 21, 2009
    Posts
    70
    Any suggestions ?

  11. #11
    How do I fix this ?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,478
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Quote Originally Posted by nns91 View Post
    Any suggestions ?
    At this point wait and I am sure it will be taken care of. If you look at the screen captures I did above it's clearly Flip4Mac that is playing the video. It's broken in Snow Leopard and they are working on it. For sure it's some kind of Windows Media.

  12. #12
    How do I fix this ?
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    I tried the 32 bit version of Safari - it does at least show the player instead of just a blank space, but still a no go to get it to play.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  13. #13
    How do I fix this ?

    Member Since
    Jul 21, 2009
    Posts
    70
    How to play WMV files on Snow Leopard
    when I opened this website, I got a message saying that I do not the appropriate program to play it. How do I solve this problem ?

    the website is: haylentieng.vn

    This is the message that pops up

    The page “Hãy Lên Tiếng | Master” has content of MIME type “application/x-mplayer2”. Because you don’t have a plug-in installed for this MIME type, this content can’t be displayed.

  14. #14
    How do I fix this ?

    Member Since
    May 02, 2009
    Posts
    480
    Specs:
    MBP 2.33 4GB: MacPro 8 Core 2.8, 16GB: MacMini 2.26 4GB: MacMin 2.53 4GB: iPhone3GS 32GB

  15. #15
    How do I fix this ?

    Member Since
    Jul 21, 2009
    Posts
    70
    thanks. I have downloaded and installed the program. However, when I open the same webpage, I cannot see the player even though the message did not pop up and more. Do you know why ? How do I fix it ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can you help me fix this
    By ishasta in forum OS X - Operating System
    Replies: 1
    Last Post: 10-26-2012, 10:11 AM
  2. fix
    By jimbb in forum OS X - Operating System
    Replies: 2
    Last Post: 07-07-2012, 05:21 PM
  3. how do i fix this?
    By DjDB in forum OS X - Operating System
    Replies: 10
    Last Post: 07-04-2012, 02:51 AM
  4. How Can I Fix This?
    By Navis in forum OS X - Operating System
    Replies: 6
    Last Post: 04-14-2010, 09:14 PM
  5. Can anyone tell me what this is and if there is a fix for it?
    By Proff49 in forum OS X - Apps and Games
    Replies: 14
    Last Post: 11-22-2009, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •