Results 1 to 4 of 4
  1. #1
    todd51
    Guest
    One small annoyance, hopefully someone can help?
    Ok well I did the whole upgrade this weekend. I'm loving it so far but I have one small annoyance. I think something is messed up in my user accounts. When I upgraded, I completely wiped my drive and did a fresh install of 10.6. I had a bootable backup clone of my drive before I upgraded so that I could use Migration Assistant to copy back over my user settings.

    Now I learned that to do this, I had to change my newly created user account name, since it can't transfer an account over if they both have the same name. I figured I could just change it back later, so I set it to "admin". After the transfer, I went into my user accounts and changed them around, so I just had one account named "todd".

    Now, for some reason, the sidebar in a finder window has my home folder labeled as "admin", but I still login using the name "todd". As you can see in the screenshots, I think something was messed up. I verified and repaired permissions and have since restarted, but it's a no go. Any help?
    Attached Images Attached Images

  2. #2
    todd51
    Guest
    UPDATE: I have also noticed that whenever I quit Adium, the dock icon goes back to the original default. If anyone else is having this, please let me know. I'm about ready to make a new Administrator account and manually change things over.

  3. #3
    One small annoyance, hopefully someone can help?
    leopard-user1's Avatar
    Member Since
    Jan 27, 2009
    Location
    New York, NY
    Posts
    531
    Specs:
    17" MacBook Pro, 2.5 GHz Intel Core 2 Duo Processor, 2 GB 667 MHz DDR2 SDRAM, not unibody
    I think you can just change your account's "Short Name", or the name of your home folder, to "todd", if that's what you are trying to do.

    (from scienceteecher.com)
    17" MacBook Pro, OSX 10.6.2 Snow Leopard

  4. #4
    todd51
    Guest
    Well I was messing around with it last night, changed some of the Advanced Settings and completely screwed it up, haha. It wouldn't even boot into the user account. No worries, I re-formated again last night and I'm just starting from scratch. I'm manually installing things and pulling files off of my external.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari 5.1 Annoyance.
    By Chippy22 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 07-22-2011, 08:17 AM
  2. Annoyance
    By twitchymike@mac in forum iPad Hardware and Accessories
    Replies: 2
    Last Post: 06-25-2011, 06:05 PM
  3. Default OS Annoyance
    By Hug Addict in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 03-23-2009, 04:22 PM
  4. An Annoyance
    By baggss in forum Schweb's Lounge
    Replies: 4
    Last Post: 04-12-2007, 10:05 PM
  5. a little annoyance
    By red milk in forum Apple Notebooks
    Replies: 9
    Last Post: 01-11-2005, 01:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •