Results 1 to 8 of 8
  1. #1
    Is anyone having networking troubles w/ SL?

    Member Since
    Feb 25, 2009
    Posts
    2,109
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Is anyone having networking troubles w/ SL?
    Hi all,

    I'm having a bit of a strange problem.

    After upgrading to snow leopard, I no longer see any systems on my network. I can do a cmd+K and connect to the systems manually, but they are no longer showing up in my finder sidebar, nor are they showing up in the network window under the Go dropdown from finder.

    Has anyone else seen this and/or have any idea what may be causing this? I already checked firewalls, ip settings, etc. Plus everything was working fine prior to upgrading to SL.
    My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)

  2. #2
    Is anyone having networking troubles w/ SL?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,480
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Does your network have both Windows and OSX systems or all Macs?

    The only Intel Mac I own has Snow Leopard on it since Friday. All my Macs that were powered up and at least 2 Windows system all showed up and worked perfectly every time I have checked. I am always doing network file copy so used it many times. I even played videos from other machines on the Intel Mac with SL.

    Check your sharing settings and see if anything has changed.

  3. #3
    Is anyone having networking troubles w/ SL?

    Member Since
    Feb 25, 2009
    Posts
    2,109
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Network is a mix - 2 Macs (main mac SL, HTPC mac leopard, wifes computer vista, drobo - and that's all that's on at the moment.

    I checked out the sharing settings on my mac, nothing that I can see has changed. I know nothing has changed from the other machines - for one my wife doesn't fully understand networking so wouldn't know where to go to change anything, for another the drobo has no real security per se as it is acting as a local nas for us for storing videos and such.

    My HTPC mac (mac mini 2009 w/ leopard) has mounted and used shared folders on the mac pro just fine.
    My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)

  4. #4
    Is anyone having networking troubles w/ SL?

    Member Since
    Feb 25, 2009
    Posts
    2,109
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Well, after a restart on the mini, I can see that one on the network now - so for now I can only not see my SMB based shares (drobo and wifes vista) I'll have to experiment more with that later since I can access both through ip, and my drobo dashboard software can identify and properly mount the unit.
    My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)

  5. #5
    Is anyone having networking troubles w/ SL?
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,209
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    No help here, but no problems either - after upgrade still connected to my Win7 HTPC and the MediaSmart server
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  6. #6
    Is anyone having networking troubles w/ SL?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,480
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    I will do some testing here and get back to you.

  7. #7
    Is anyone having networking troubles w/ SL?

    Member Since
    Sep 12, 2009
    Posts
    3
    One thing I found, when the kernel was set to load 64 bit, the Drobo Dashboard will not run. As long as the kernel is 32 bit, the Drobo software is happy.

  8. #8
    Is anyone having networking troubles w/ SL?

    Member Since
    Feb 25, 2009
    Posts
    2,109
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    well, the issue is moot - my networking magically started working like it should.

    here's a thread I had started on apples tech support:

    Apple - Support - Discussions - Snow Leopard not showing computers on ...

    if you go to page 3, about 1/2 way down or so, I posted an update (dated sept 9th) which explained what I had done and what had happened on my network...
    My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wi Fi troubles
    By Terrible Towel in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 04-04-2013, 04:19 PM
  2. Networking troubles between Mac and Windows
    By GI Joe in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 10-11-2011, 04:15 PM
  3. Will Mac Mini's g networking slow down AEBS N Networking?
    By AubreyL in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-07-2007, 05:28 AM
  4. troubles in 10.4
    By fullpampers in forum OS X - Operating System
    Replies: 1
    Last Post: 12-28-2006, 08:38 PM
  5. OS Troubles
    By Underbelly in forum OS X - Operating System
    Replies: 0
    Last Post: 03-13-2006, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •