Results 1 to 3 of 3
  1. #1
    Onyx reports problem, but Disk Utility does not?

    Member Since
    Aug 12, 2009
    Posts
    2
    Onyx reports problem, but Disk Utility does not?
    First post, so hi guys

    I'm a mac newbie, but generally well versed in IT.

    I've run Onyx on my old Emac running 10.4 and it claims the disk needs repairing and suggests booting form the disc and running Disk Utilities, so I did......

    DU says all is well and can't find any problems at all. The mac appears to run fine, but I'm a stickler for perfection.....

    It is a fresh install on a 400gb HD which has always worked fine. I haven't yet patched it to 10.4.11, don't know if this could cause a flase report?

    Anyway, does anyone have any advice?

    Thanks in advance


  2. #2
    Onyx reports problem, but Disk Utility does not?
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,014
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Take notice of Disk Utility which was run from the bootable OS disc? If the machine is running sweetly all is well. Now update to X.4.11. Suggest downloading from the Apple web site rather than Software Update if you have concerns. Here is the link and trust you are on cable/DSL as it is 180MB:-

    Mac OS X 10.4.11 Combo Update (PPC)

  3. #3
    Onyx reports problem, but Disk Utility does not?

    Member Since
    Aug 12, 2009
    Posts
    2
    Quote Originally Posted by harryb2448 View Post
    Take notice of Disk Utility which was run from the bootable OS disc? If the machine is running sweetly all is well. Now update to X.4.11. Suggest downloading from the Apple web site rather than Software Update if you have concerns. Here is the link and trust you are on cable/DSL as it is 180MB:-

    Mac OS X 10.4.11 Combo Update (PPC)
    Thanks man, it was the fact that I hadn't updated to .11 yet, something to do with a component that Onyx needed to report correctly.

    The old Emac is running really well now, fitted a LG DVDRW, 2gb RAM, and a 400gb 7200rpm drive earlier, few teething problems but running as quick as it ever will now

    Thanks again for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem Varifying and repairing disk in Disk utility
    By Dumboy in forum Apple Notebooks
    Replies: 2
    Last Post: 07-28-2010, 07:25 PM
  2. Disk utility problem
    By andyorb in forum OS X - Operating System
    Replies: 12
    Last Post: 04-05-2010, 09:21 AM
  3. Disk Utility Problem
    By mgriffin in forum OS X - Operating System
    Replies: 1
    Last Post: 02-02-2009, 08:55 AM
  4. problem with disk utility
    By Maul in forum Apple Notebooks
    Replies: 5
    Last Post: 01-26-2006, 10:59 PM
  5. OnyX and Disk Utility do not work...
    By code777 in forum OS X - Operating System
    Replies: 16
    Last Post: 03-27-2005, 04:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •