Results 1 to 2 of 2

Thread: Sound

  1. #1

    Member Since
    Jan 15, 2008
    I used VLC to play a movie on my laptop and now all my sound settings are screwed up. I did some research and found that this can happen when VLC changes the sound setting for your mac and all that you need to do is restore them.

    The problem however, is that once I go to system preferences and try to open up sound...the window freezes and it will not load.


  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Have you installed any codecs recently? If you have, remove them and then see if your sound preferences are back to normal.

    You might also try creating a temporary account and log on to it and see if the same problem occurs. If it does, it's something effecting the entire system - most likely a bad or corrupt codec.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-05-2013, 08:01 AM
  2. Creative Sound Blaster XSci-fi 5.1 Vs MBP Sound card
    By BiG Macer in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 11-30-2011, 06:37 AM
  3. eMac 1GHz no sound mac 10.4.11 but sound works ubuntu 10.10
    By tacowper in forum OS X - Operating System
    Replies: 3
    Last Post: 12-07-2010, 04:26 PM
  4. Need sound editor: 2 minute clip, wipe ambient sound
    By jertigre in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 03-07-2009, 02:53 AM
  5. URGENT!! Recording sound in iMovie makes robot sound??!?
    By vandal31593 in forum Apple Notebooks
    Replies: 3
    Last Post: 07-23-2006, 03:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts