Results 1 to 2 of 2
  1. #1
    Mail not sending

    Member Since
    Oct 14, 2007
    Posts
    46
    Mail not sending
    OK, I'm using 10.5.7.
    Since I upgraded, Mail has been unreliable in sending emails, often not sending them at all.
    All my settings seem to be correct, outgoing server and so on. Just get a spinning wheel when I click "send", but the emails never get sent.
    Any ideas?

  2. #2
    Mail not sending

    Member Since
    Jun 16, 2008
    Posts
    63
    Have you tried running Disk Utility? (verify disk permissions, then repair disk permissions)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. E-Mail Not sending
    By Dallas2 in forum OS X - Operating System
    Replies: 4
    Last Post: 11-15-2014, 04:16 AM
  2. Replies: 0
    Last Post: 11-13-2012, 08:45 AM
  3. Mac's Mail Program Sending E-mail As SPAM
    By amyzingxcomica in forum Switcher Hangout
    Replies: 1
    Last Post: 03-21-2012, 09:32 PM
  4. Mail: Popup to choose account when sending e-mail
    By SVA in forum OS X - Apps and Games
    Replies: 0
    Last Post: 10-09-2011, 01:53 PM
  5. Mail not playing sound effect when sending mail
    By Straitsfan in forum OS X - Operating System
    Replies: 3
    Last Post: 11-06-2008, 11:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •