Results 1 to 3 of 3
  1. #1
    mousing over links/menu items/dock etc...no longer works

    Member Since
    Mar 11, 2009
    Location
    Denton, TX
    Posts
    3
    Specs:
    PowerMac G5 1.8 GHz/512 KB L2/900 MHz; 1TB HDD; 2 GB SDRAM; GeForce FX 5200/64 MB; Pioneer DVR-110D
    mousing over links/menu items/dock etc...no longer works
    I have seen this question asked in several different ways, but have never seen it truly resolved. Sometime during every session, when I move the cursor over a hot link nothing happens (it should change to a hand), when I click on a menu item, the sub menus do not highlight when I mouse over them, the dock will not pull up when I go to its hot area unless I click, and my sleep hot corner will not activate. The mouse obviously still moves, I can still click with both buttons, and the scroll wheel still functions *using a Microsoft mouse.)

    I have tried unplugged the mouse.
    I have tried using another mouse.
    I have tried rebooting.
    I have run Disk Utility.
    I have run Disk Warrior.
    I have Archived and Installed.

    NOTHING WORKS!

    I wish I could go back to 10.4.6 (at this point, I'm starting to miss System 7!), but I have some apps that require 10.4.9. I would've upgraded to 10.5, but I see that some users are having this issue on that system as well, so I'm not inspired to take that leap quite yet. I hope someone can help!

    goozer

  2. #2
    mousing over links/menu items/dock etc...no longer works

    Member Since
    Mar 11, 2009
    Location
    Denton, TX
    Posts
    3
    Specs:
    PowerMac G5 1.8 GHz/512 KB L2/900 MHz; 1TB HDD; 2 GB SDRAM; GeForce FX 5200/64 MB; Pioneer DVR-110D
    Well, I guess I'll provide my own "solution." It seems that Safari was the culprit. Since it would seem to happen every time I had Safari open (solo or with other apps running,) I trashed Safari, switched over to Firefox, and have had no issues so far. Of course, this doesn't provide the "why" of the issue, whether it was some sort of conflict or just a crappy update, but I'm working again and that's the bottom line.

    goozer

  3. #3
    mousing over links/menu items/dock etc...no longer works

    Member Since
    Mar 11, 2009
    Location
    Denton, TX
    Posts
    3
    Specs:
    PowerMac G5 1.8 GHz/512 KB L2/900 MHz; 1TB HDD; 2 GB SDRAM; GeForce FX 5200/64 MB; Pioneer DVR-110D
    Well, it seems I spoke too soon. Typical.

    At the time, I had Firefox, Mail, Transmission, Little Snitch, Stickies, and Temperature Monitor open. I left my computer for about 45 minutes, and when I woke the screen (sleep for the HD is off when Transmission is active,) the problem returned. Come to think of it, this seems to be an issue with waking the monitor, as I seem to recall that this was the pattern before. Now I guess I just have to figure out what program or process isn't playing nice with Energy Saver, or if Energy Saver itself is the problem.

    goozer

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QuickTime no longer works
    By adventuremotor in forum Switcher Hangout
    Replies: 2
    Last Post: 11-22-2009, 10:58 PM
  2. Right-click menu items for the Dock icon
    By amandathomass in forum OS X - Operating System
    Replies: 0
    Last Post: 12-09-2008, 06:28 AM
  3. MS Office no longer works
    By kkempter in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-23-2008, 03:16 PM
  4. Menu Items
    By TeckniX in forum OS X - Operating System
    Replies: 4
    Last Post: 10-11-2006, 05:00 PM
  5. iPhoto no longer works...
    By code777 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 06-26-2005, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •