Results 1 to 7 of 7
  1. #1

    Member Since
    Mar 09, 2009
    Unable to set proxy server to Workstations through Workgroup Manager

    I need to be able to set proxy server settings based on group membership i workgroup manager.

    I setup the proxy server settings in in the network preferences section of Workgroup Manager and set it so the settings always get applied, however the settings have not applyed.

    The server is running OS10.5.2, The Workstations are running OS10.5.2.

    I have tryed restarting the workstations
    I have tryed removing the already set proxy settings in there already.

    The network settings currently have a custom location set "XX Location"

    Any help much appriciated.


  2. #2

    Member Since
    Mar 09, 2009

  3. #3

    Member Since
    Jan 18, 2011
    Hi Leyton, did you figure out what is preventing the network preferences to work? I have the same issue here, all the rest of my preferences worked but not the network one.

  4. #4

    MacsWork's Avatar
    Member Since
    May 22, 2005
    Closer than you think.
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    Are the client Macs bound to OD?

  5. #5

    Member Since
    Apr 15, 2011
    I am also having the same issue. Proxy settings through Workgroup Manager are not pushing to the clients. I am setting up the policies per computer, and we are running OSX 10.6. We extended our AD schema to support Macs, so no OD for us.

  6. #6

    Member Since
    Feb 14, 2010
    i too have a large amount of MacBooks (10.6.6) which will not receive proxy preferences from xserv macserver (10.6.8)
    these preferences are being set via WGM by groups.
    all other preferences are working fine....

    macs are bound into OD..

    I am also not able to find on the MacBooks

    could someone tell me where this may be found ?

    is there a way to check if the preferences have been applied ?

    hoping for a solutions
    regards Monty

  7. #7

    Member Since
    Oct 20, 2011
    Anyone find a solution to this? I'm having the same problem!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not able to login in workgroup manager
    By gtl_shweta.pate in forum OS X - Operating System
    Replies: 2
    Last Post: 10-19-2012, 12:52 AM
  2. Workgroup Manager question
    By JoeSamo86 in forum OS X - Operating System
    Replies: 2
    Last Post: 03-04-2011, 12:38 PM
  3. Workgroup Manager w/ XP users
    By Hunter in forum OS X - Apps and Games
    Replies: 3
    Last Post: 11-22-2010, 10:22 AM
  4. Workgroup Manager Power saver?
    By dingdong2 in forum OS X - Operating System
    Replies: 3
    Last Post: 07-07-2009, 09:35 PM
  5. Workgroup Manager Login
    By Shreya in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-15-2009, 10:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts