Results 1 to 2 of 2
  1. #1
    Installing Mac OS 9.2.2 Running 10.4.11

    Member Since
    Feb 06, 2009
    Posts
    2
    Specs:
    2001 G4 Digital Audio 733MHZ 896MBRAM Power PC
    Installing Mac OS 9.2.2 Running 10.4.11
    I am trying to install Classic on my 2001 Digital Audio 733MHZ 896 MBRAM Power PC. Currently I have 10.4.11 installed and wanted to try and install my classic without deleting 10.4.11? Is that possible? I have read somewhere that I should get the original disc and copy the system folder to the classic folder on 10.4.11. I have done that but when I try to run it it just opens the classic window and hangs. Anyone have any suggestions?

    I posted on a forum and someone said that it doesn't support classic but than why would it be in my systems preferences if it wasn't supported?

    I do have all the original disc that came with my machine.

  2. #2
    Installing Mac OS 9.2.2 Running 10.4.11
    louishen's Avatar
    Member Since
    Oct 22, 2007
    Location
    London
    Posts
    8,968
    Specs:
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    All powerPC macs support classic

    You will need to boot from the OS 9 install disk to install, I think it is the C key on start-up, from there the installation should be quite simple

    Your mac supports booting directly in to OS 9 so booting off the CD should work

    Mac OS 8, 9: Starting your computer from floppy or CD-ROM disc
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 01-12-2015, 05:30 PM
  2. Re-installing Mac OSX Lion - Running Bootcamp
    By ksan1936 in forum OS X - Operating System
    Replies: 2
    Last Post: 11-03-2011, 07:53 PM
  3. Running without Installing
    By TheArcher in forum OS X - Operating System
    Replies: 5
    Last Post: 04-26-2011, 07:39 PM
  4. imovie not running after installing leopard
    By lilz01 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 05-05-2009, 01:16 AM
  5. Re-installing OS but currently running Linux
    By liscyberchick in forum OS X - Operating System
    Replies: 6
    Last Post: 01-14-2006, 08:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •