Results 1 to 2 of 2
  1. #1
    Wireless not working

    Member Since
    Apr 01, 2008
    Posts
    2
    Wireless not working
    I can't seem to get online via a wireless network anymore, even when the airport says I've got a signal. I feel like I might've messed something up while attempting to forward ports some time back, because since then I've been having this problem. No idea what I did though, because I didn't touch the airport settings, just the ethernet ones.

    I kind of would just like everything to go back to the way it was before I screwed it up with my n00bishness...and get my wireless working again. Help?

  2. #2
    Wireless not working

    Member Since
    Sep 14, 2008
    Posts
    10
    Resetting Airport Express

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Getting wireless working
    By eeee in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 03-24-2013, 05:58 PM
  2. USB wireless adapter - working, but not working!
    By AnkeMac in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 09-29-2011, 11:11 AM
  3. Wireless not working
    By ksenx in forum OS X - Operating System
    Replies: 9
    Last Post: 10-16-2009, 05:01 AM
  4. Wireless in xp not working
    By eskimoboi in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 07-04-2008, 09:56 AM
  5. Wireless not working, please help
    By bomt697 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 03-27-2008, 01:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •