Results 1 to 9 of 9
  1. #1
    just got Leopard, giving me problems. HELP!
    ClutchNY's Avatar
    Member Since
    Mar 20, 2007
    Location
    eVeRyWhEre
    Posts
    11
    Specs:
    MacBook Pro 17" 2.16Ghz
    just got Leopard, giving me problems. HELP!
    so, i just got leopard and couldnt wait to install it. try to do it but it keeps getting stuck on the "blue screen of death" (boot up screen). has anyone had this sort of problem? HELP!

  2. #2
    just got Leopard, giving me problems. HELP!
    Soulwar's Avatar
    Member Since
    Jan 27, 2008
    Location
    Estero, FL
    Posts
    1,515
    Specs:
    iMac 17" 1Ghz G4  iPhone 3G  10.5.5
    First, how were you doing the install? (erase and install, archive, etc..)
    Did the install finish or freeze during install?
    When all else fails, try everything!
    The Rep System and you.
    Life's a joke...If you're not laughing, then you didn't get it.

    June 2008


  3. #3
    just got Leopard, giving me problems. HELP!
    ClutchNY's Avatar
    Member Since
    Mar 20, 2007
    Location
    eVeRyWhEre
    Posts
    11
    Specs:
    MacBook Pro 17" 2.16Ghz
    No I got the Leopard cd and am trying to boot from the disc to install it over my current Tiger. It starts to read from the CD making all sorts of noise from the cd drive as it goes to the boot screen. Then all the 'cd reading noise' stops and it just hangs on that screen with the loading animation under the apple still going endlessly. Nothing else happens and I don't know what to do. I just have to reboot and go back into Tiger... I've got no ideas what it could be.

    Please help. Thanks for the time.

  4. #4
    just got Leopard, giving me problems. HELP!
    Soulwar's Avatar
    Member Since
    Jan 27, 2008
    Location
    Estero, FL
    Posts
    1,515
    Specs:
    iMac 17" 1Ghz G4  iPhone 3G  10.5.5
    Is this a retail Leopard install disk?
    When all else fails, try everything!
    The Rep System and you.
    Life's a joke...If you're not laughing, then you didn't get it.

    June 2008


  5. #5
    just got Leopard, giving me problems. HELP!
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,480
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Is this a brand new factory Leopard DVD? No scratches?

  6. #6
    just got Leopard, giving me problems. HELP!
    ClutchNY's Avatar
    Member Since
    Mar 20, 2007
    Location
    eVeRyWhEre
    Posts
    11
    Specs:
    MacBook Pro 17" 2.16Ghz
    no, its not brand new...but it doesnt have any scratches.

  7. #7
    just got Leopard, giving me problems. HELP!
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,060
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Is this disc a full retail install disc, black color , or have you got a specific system restore disc from someone which is grey?

  8. #8
    just got Leopard, giving me problems. HELP!
    ClutchNY's Avatar
    Member Since
    Mar 20, 2007
    Location
    eVeRyWhEre
    Posts
    11
    Specs:
    MacBook Pro 17" 2.16Ghz
    its "grey"

  9. #9
    just got Leopard, giving me problems. HELP!
    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    It sounds to me, that you have a recovery disk for another system. I suggest you get a full install media. It should be a black disk as was suggested earlier.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Using OS X 10.6.8 seems to be giving me printer problems - any suggestions?
    By redpenguin in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 07-14-2015, 09:16 PM
  2. NetBoot on leopard giving out bad DHCP info
    By oswego308 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-20-2010, 06:45 AM
  3. new install (php 5.3) giving problems
    By jnwry in forum Web Design and Hosting
    Replies: 1
    Last Post: 02-13-2010, 04:23 AM
  4. Magsafe is giving problems
    By jerseyjim in forum Apple Notebooks
    Replies: 8
    Last Post: 08-13-2007, 04:22 AM
  5. Sims 2 BodyShop is giving me problems...
    By NeedHelp in forum Apple Notebooks
    Replies: 2
    Last Post: 11-28-2005, 02:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •