Results 1 to 5 of 5
  1. #1
    High CPU usage with nothing running
    jezster's Avatar
    Member Since
    Jun 20, 2007
    Posts
    63
    Specs:
    MacBook 2.2Ghz C2D (Black), 4GB RAM, 320GB Disk, MAC OSX 10.6.1, AC, 80Gig Classic, iPhone 16G 3G
    High CPU usage with nothing running
    This evening my macbook started doing something very strange. It would appear I have a CPU running a full speed, 70+ temp and the battery life halfed.

    I have checked 'top' in terminal and I can't work out what's causing the issue. I have closed all the apps I can find and still runs like it's rendering something.

    Has anyone got any advise as to how I find the problem?

    Jerry.

  2. #2
    High CPU usage with nothing running
    jezster's Avatar
    Member Since
    Jun 20, 2007
    Posts
    63
    Specs:
    MacBook 2.2Ghz C2D (Black), 4GB RAM, 320GB Disk, MAC OSX 10.6.1, AC, 80Gig Classic, iPhone 16G 3G
    Right I just ran 'ps -ef' and found that it would appear to be the printer driver for the wifi Lexmark. Flipping rubbish ...

  3. #3
    High CPU usage with nothing running

    Member Since
    Feb 08, 2010
    Posts
    2
    Specs:
    MacBook 2GHz CD2 2GHz 667MHz iPhone 8GMHz
    Thumbs up saved by jezster
    Quote Originally Posted by jezster View Post
    Right I just ran 'ps -ef' and found that it would appear to be the printer driver for the wifi Lexmark. Flipping rubbish ...
    Jezster; you just saved me. I had found plenty of threads with people going crazee, like myself, from high CPU usage, reason unknown. Hot machine, fans blazing away, "processors run hot, the price of using a lappie, etc." was the advice given.
    I knew something was desperately wrong, and the moment I saw your post I knew it was the answer, printer drivers on pending work! problem sorted!

  4. #4
    High CPU usage with nothing running

    Member Since
    Feb 08, 2010
    Posts
    2
    Specs:
    MacBook 2GHz CD2 2GHz 667MHz iPhone 8GMHz
    How does one run 'ps -ef' ? and what does that do?

  5. #5
    High CPU usage with nothing running

    Member Since
    Mar 11, 2009
    Posts
    469
    Quote Originally Posted by The Watchman View Post
    How does one run 'ps -ef' ? and what does that do?
    If you have to ask, don't worry about it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High CPU Usage
    By farshadavocate in forum OS X - Operating System
    Replies: 21
    Last Post: 06-01-2015, 12:18 PM
  2. high cpu usage
    By markyb in forum OS X - Operating System
    Replies: 3
    Last Post: 08-04-2012, 05:09 PM
  3. High CPU usage
    By farshadavocate in forum Switcher Hangout
    Replies: 6
    Last Post: 10-23-2011, 08:45 AM
  4. High CPU Usage
    By Domain755 in forum Apple Notebooks
    Replies: 13
    Last Post: 02-05-2010, 12:21 PM
  5. High Heat + High CPU Usage = Slow and Laggy
    By halo200 in forum Apple Notebooks
    Replies: 6
    Last Post: 03-26-2008, 12:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •