Results 1 to 3 of 3

Thread: xcode 1.2

  1. #1
    xcode 1.2
    iphix's Avatar
    Member Since
    Mar 06, 2005
    Posts
    226
    Specs:
    iBook 1.2 ghz / 30GB 4200 / 1.25 GIG
    xcode 1.2
    is this the only version that works with 10.3. Are the new updated versions of xcode just for 10.4?
    I did not read the rules. Also no one should be like me, I was wrong.

  2. #2
    xcode 1.2
    iphix's Avatar
    Member Since
    Mar 06, 2005
    Posts
    226
    Specs:
    iBook 1.2 ghz / 30GB 4200 / 1.25 GIG
    please reply.
    I did not read the rules. Also no one should be like me, I was wrong.

  3. #3
    xcode 1.2
    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    I would assume so.

    But if you are developing mac apps, you'd really want them to be 10.4. compatible, so I'd really recommend updating to 10.4. or 10.5 asap.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Xcode stopped letting me run Xcode app on iPad
    By ildsarria in forum iOS Development
    Replies: 1
    Last Post: 11-09-2011, 03:15 PM
  2. XCode 4 and C++
    By applefan90 in forum OS X - Development and Darwin
    Replies: 4
    Last Post: 03-22-2011, 01:12 AM
  3. Xcode use help
    By chat19 in forum OS X - Development and Darwin
    Replies: 8
    Last Post: 05-26-2008, 08:12 AM
  4. Xcode 1.5
    By alejandrico in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 06-03-2006, 05:56 PM
  5. XCode
    By meskue in forum OS X - Development and Darwin
    Replies: 1
    Last Post: 05-21-2006, 02:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •