Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Problem with DING! from southwest

    Member Since
    Jan 17, 2008
    Posts
    1
    Unhappy Problem with DING! from southwest
    hey there, i need help, everytime i try to download ding for my 1st generation macbook, it says "DING! engine failed to initialize, shutting program down" does anyone know what this means and how can i fix it so i can utilize DING from southwest. thanks a lot!

    -watershedsean

  2. #2
    Problem with DING! from southwest

    Member Since
    Jan 19, 2008
    Posts
    1
    Hey Watershedsean,

    i'm having the same problem too. I'm running Leopard 10.5.1.
    Not sure but it might have something to do with firewall or networking???

    Have you learned anything yet?

  3. #3
    Problem with DING! from southwest
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    I would uninstall and re-download it.

    Sounds more like a bad download...Don't think that error would have anything to do with your connection.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  4. #4
    Problem with DING! from southwest

    Member Since
    Jan 24, 2008
    Posts
    2
    DING problems
    My wife has been a fan of DING for a few years; she ran it all the time on a PowerPC based iMac.
    Last year we got her a Macbook; DING has not run since then but I have ignored the problem.

    Last night I installed Leopard hoping that this problem would go away. It hasn't & we get the same error message you do "DING! engine failed to initialize, shutting program down".

    I have uninstalled DING etc, reloaded it with no luck - the same problem.
    I don't believe that a bad download is the issue.

    Just for kicks, I also installed it on my PowerPC G5 system and it ran fine.

    So I called the SWA main number since they have no tech support listed.
    After being route around customer relations etc, I had to give up - tech support from people who want to book flights is surreal. And SWA does not have an email support site so customers are left to grapple on their own

    But they did mention security, firewalls etc. I made sure that my wife's Macbook is highly insecure; it will not block anything downloaded. I don't think that's the issue

    The creation date of DING is June 23, 2006 and predates (I think) the Intel based Macs.

    I'm at a loss as how to fix this.
    SWA releasing software that they wont support is unethical.

    If no answers develop on this forum, I will send a letter to SWA and ask them to query the development team which I presume is a third party.

    So no help but sympathy for a shared experience.

  5. #5
    Problem with DING! from southwest
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    Can't help, but I do have a MacBook and a MacBook Pro, both installed and run Ding without issue.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  6. #6
    Problem with DING! from southwest

    Member Since
    Jan 24, 2008
    Posts
    2
    I called SWA's SOS department; they say they are aware of the problem and are working with Apple to fix it. I received no information as to what the problem is and the SWA person was determined not to let me get past her. Last night I spoke to another person at SWA & he had me connected with a support technician who unfortunately couldn't help. Today's contact's position was that it was an Apple problem and the solution would have to come from Apple. I have a hard time believing this will rate high on Apple's priorities.

    SOS is an internal SWA department and today's contact seemed concerned that I had pried the contact number from the organization; the number is 214 792 4223.

    I am not optimistic that this issue will be resolved soon - particularly if it only occurs on some Macbooks.

  7. #7
    Problem with DING! from southwest
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    Sounds like the way AOL operates (or at least did for many, many years...doubt it's changed).

    error: aol.xxx caused an exception with aol.exe
    Call aol support -
    Oh, that's a Microsoft problem, you need to call them.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  8. #8
    Problem with DING! from southwest

    Member Since
    Feb 09, 2008
    Posts
    2
    Problem solved! At least for me
    I was having the same "Ding Engine Failed to Initialize" problem as everyone else here. Problem went away after I trashed the preferences.

    This is the file:

    com.SouthwestAirlines.DING!1.05.plist

    It is in the user's Library folder. You can do a Spotlight search for "southwest" and find it that way.

    Interestingly, Ding worked fine on my G4 PowerBook. I used Migration Assistant to move Ding (and everything else to my new MacBook). Ding would not work on the MacBook until I tossed its preferences file into the Trash. I took a look at the old preferences and the new ones and they aren't the same, not exactly.

    Maybe the problem has to do with going from a G4 machine to an Intel machine with the same prefs. Maybe we can find out here. Anyhow, tossing the prefs worked like a charm for me and I hope it does for you!

    c

  9. #9
    Problem with DING! from southwest

    Member Since
    Feb 09, 2008
    Posts
    2
    Correction
    Sorry, that preference file is in the Preferences folder, in the Library, in your Home folder (the one with the house icon).

    Officially, it's ~/Library/Preferences/com.SouthwestAirlines.DING!1.05.plist

    or...

    (your hard disk)/Users/(your home folder)/Library/Preferences/com.SouthwestAirlines.DING!1.05.plist

    Got all excited about making the Ding work and forgot to be careful in my description of the solution...


  10. #10
    Problem with DING! from southwest

    Member Since
    May 11, 2009
    Location
    Newport News, VA
    Posts
    1
    Specs:
    Mac OSX 10.5.6
    That did it
    Deleting that file in Library > Preferences did it! Thanks for the easy fix.

  11. #11
    Problem with DING! from southwest

    Member Since
    Jun 10, 2009
    Posts
    1
    WOW!!! That fixed it right away. thxxxx

  12. #12
    Problem with DING! from southwest

    Member Since
    Dec 25, 2009
    Posts
    2
    Christmas morning 2009
    Had the same problem upon replacing a G4 iBook with an Intel Macbook Pro.

    Deleting this plist file solved the problem immediately. Glad I did a search to find this thread before entering into a cycle of uninstall/download/reinstall/fail.

    Thanks, cboyce!

  13. #13
    Problem with DING! from southwest
    hughvane's Avatar
    Member Since
    May 18, 2008
    Location
    Banks Peninsula, New Zealand
    Posts
    3,295
    Specs:
    MacMini 2.4, 8 Gb, OS 10.10 and 10.6; MacBook 2.4, 4 Gb, OS 10.6.8
    Thumbs up
    This is a splendid example of how M-F cooperation and feedback works - and rep points are forthcoming.

  14. #14
    Problem with DING! from southwest

    Member Since
    Jun 16, 2010
    Posts
    1
    Thumbs up Solution Works!
    Fantastic, cboyce! Thank you so much. And thanks to Mac-forums.com for being here with exactly the answer I needed to fix my trouble in under 3 minutes. Glad to have found this venue, will keep looking!

    ----------------
    iMac Core 2 Duo, Snow Leopard 10.6.4

  15. #15
    Problem with DING! from southwest

    Member Since
    Jul 26, 2013
    Posts
    1
    Problem with DING! from Southwest
    Have tried the suggested fixes, but my Snow Leopard 10.7.1 will still not initialize the Ding! app. Any other suggestions? Perhaps I need to reboot?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ding sound
    By fire2007 in forum OS X - Operating System
    Replies: 7
    Last Post: 11-14-2013, 03:43 PM
  2. Counterfeit Apple retail stores pop up in southwest China
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 3
    Last Post: 07-22-2011, 01:02 PM
  3. Southwest In-Flight Fuselage Rupture
    By BrianLachoreVPI in forum Schweb's Lounge
    Replies: 7
    Last Post: 04-02-2011, 09:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •