Results 1 to 3 of 3
  1. #1
    iMovie 08' will not launch
    NPuter's Avatar
    Member Since
    Jul 15, 2007
    Location
    Miami, Fl
    Posts
    989
    Specs:
    15" 2.2GHz Santa Rosa Macbook Pro - 4GB Ram - 120GB HD OS X Leopard - Windows XP
    Angry iMovie 08' will not launch
    Hey everyone...

    well...
    I just got iLife 08' (I love the new iPhoto! )

    I wanted to check out the new (and controversial) iMove 08'
    I click the icon in my dock to launch it, and it will not launch.

    The dock icon bounces for a couple of seconds, it stops, and a message comes up that says iMovie unexpectantly quit.

    I even tried reinstalling iMovie using the iLife disk - still does not work...

    However, the old iMovie HD still works.

    anyone have any ideas?

    Thanks

    "The forums are not only a place to have questions answered, they are a place to be part of a community..."

  2. #2
    iMovie 08' will not launch
    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    Do software update. I had this issue and the iMovie update fixed it. It will also take a long time to start the first time if you have a large iPhoto library.

  3. #3
    iMovie 08' will not launch
    NPuter's Avatar
    Member Since
    Jul 15, 2007
    Location
    Miami, Fl
    Posts
    989
    Specs:
    15" 2.2GHz Santa Rosa Macbook Pro - 4GB Ram - 120GB HD OS X Leopard - Windows XP
    lol... I was just about to respond that I updated iMovie and that fixed it...

    Thanks!

    "The forums are not only a place to have questions answered, they are a place to be part of a community..."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie Won't Launch
    By Philbert in forum Movies and Video
    Replies: 3
    Last Post: 09-29-2014, 05:00 PM
  2. imovie won't launch
    By Lois Lane in forum OS X - Operating System
    Replies: 0
    Last Post: 10-12-2011, 09:18 PM
  3. Replies: 1
    Last Post: 07-15-2011, 05:20 PM
  4. Xcode refuses to launch after first launch.
    By Havoc93 in forum OS X - Development and Darwin
    Replies: 2
    Last Post: 08-24-2010, 02:51 PM
  5. idvd, imovie, iphoto won't launch
    By mike2001 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 10-28-2009, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •