I want to use my 450mhz G4 as an extra little bit of processing power for rendering video. I've managed to get Compressor on there via Pacifist, but I now can't launch it due to it not meeting the system requirements.

Is there a way to bypass this? I've tried searching, but Google seems to have become quite useless as of late.

A Merry Christmas to you all!