Results 1 to 4 of 4
  1. #1
    iMovie Import Problem

    Member Since
    Aug 12, 2007
    Location
    Orlando,FL
    Posts
    26
    Specs:
    Black Macbook: 2.16ghz-2GB-160GB-SuperDrive| Video Ipod: 60gb Black| Nano: 4gb Red
    iMovie Import Problem
    So I'm having a problem importing my MPEG's to iMovie, they come up grayed out, I'm trying to import them from a Sony Cybershot 7.2 MP.

    Any clues? Regular MPEG's seem to come up just fine.

    Thanks.

  2. #2
    iMovie Import Problem

    Member Since
    Aug 12, 2007
    Location
    Orlando,FL
    Posts
    26
    Specs:
    Black Macbook: 2.16ghz-2GB-160GB-SuperDrive| Video Ipod: 60gb Black| Nano: 4gb Red
    No one?

  3. #3
    iMovie Import Problem

    Member Since
    Mar 20, 2007
    Posts
    46
    Have you tried opening them in QuickTime, and if so, do you have the same problem? It could simply be a codec problem, beyond that I'm not sure.

    Try downloading and installing Perian - it adds a lot of codecs (basically with the exception of WMV and the stuff that Flip4Mac covers) to QuickTime, and this may solve your issue.

  4. #4
    iMovie Import Problem
    bmcgonag's Avatar
    Member Since
    Apr 11, 2007
    Location
    New Mexico, USA
    Posts
    361
    Specs:
    15" MBP 2.0 GHz, Core Duo, 2 GB Ram
    not sure iMovie will take regular MPG, you may need to covert it to .dv or .mp4.

    if it's mpg2, then you need the quicktimempeg2 component from apple. $20.

    Brian

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie HD import problem
    By apucious in forum Movies and Video
    Replies: 1
    Last Post: 08-05-2010, 06:06 AM
  2. imovie import problem
    By ripp in forum Movies and Video
    Replies: 1
    Last Post: 03-17-2010, 08:00 AM
  3. Replies: 0
    Last Post: 12-25-2008, 02:03 PM
  4. iMovie 08 HD Import Problem
    By bjf123 in forum Movies and Video
    Replies: 0
    Last Post: 04-12-2008, 09:43 PM
  5. Frame rate problem on iMovie HD import
    By hedleyw in forum Movies and Video
    Replies: 1
    Last Post: 01-11-2007, 03:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •