Results 1 to 4 of 4
  1. #1
    superjustin
    Guest
    Limewire Not Loading Past Initial Setup
    Hey everyone,

    This is my first post, and I really hope that this wasn't previously posted because I did a search and couldn't find anything, but here's my problem.

    I have a MacBook, newly purchased with all the lastest firmware, and I have Limewire Pro installed. The problem I'm having is that when I run Limewire it let's me going through the initial steps of configuring it, but once that's complete Limewire fails to load.

    Any idea why this might be occuring? I've even tried the free version, but that didn't work either. The strange thing is that it was working fine for about a week and then just started doing this.

    Prior to about 2 weeks ago it wasn't even loading any initial steps, it was just acting as if it was going to load, then just disappeared, and it would continue to do this.

    Thanks,

    Justin

  2. #2
    Limewire Not Loading Past Initial Setup

    Member Since
    Jun 23, 2006
    Posts
    25
    I would really reccomend downloading FrostWire, as it utilizes the same network, and is essentially the same program; only specifically designed for the MacBook.

    Hope This Helps,
    Justin

  3. #3
    superjustin
    Guest
    Well I'll try it out thanks a lot for the help MindGame

  4. #4
    Limewire Not Loading Past Initial Setup
    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,190
    Specs:
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Quote Originally Posted by MindGame2K6 View Post
    I would really reccomend downloading FrostWire, as it utilizes the same network, and is essentially the same program; only specifically designed for the MacBook.

    Hope This Helps,
    Justin
    FrostWire was not specifically designed for the Mac, it's more cross-platform garbage just like LimeWire.

    Acquisition was truly designed for the Mac with an amazing UI. It uses the same network (actually it uses the LimeWire core) and it works very well. It also handles torrents.
    schweb | community leader
    flickr facebook twitter tumblr google+ about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Initial secure multi-user setup of OS X
    By OS/4 in forum OS X - Operating System
    Replies: 2
    Last Post: 08-08-2015, 05:32 PM
  2. Airport Extreme initial setup. About to pull hair out!
    By Nilzlofgren in forum Internet, Networking, and Wireless
    Replies: 15
    Last Post: 12-27-2012, 11:25 PM
  3. iMac initial setup
    By Jim Whiting in forum Switcher Hangout
    Replies: 5
    Last Post: 07-30-2012, 11:44 AM
  4. Changing memory before or after initial setup?
    By Sendillin in forum Apple Notebooks
    Replies: 1
    Last Post: 01-31-2012, 09:15 PM
  5. Never gets past loading screen
    By carteyblanch in forum OS X - Operating System
    Replies: 9
    Last Post: 11-24-2009, 09:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •