Results 1 to 9 of 9
  1. #1

    PowerBookG4's Avatar
    Member Since
    Jan 08, 2005
    Location
    New Jersey
    Posts
    6,188
    Specs:
    Mac Pro 8x3.0ghz 12gb ram 8800GT , MBP 2.16 2GB Ram 17 inch.
    Problems with Motion
    Hello everybody, I have a brand new powermac g5 quad, with 4gb ram, I bought final cut studio and put it in, installed it, and went to go use motion to make graphics for am wired (a tv show in my school that i am part of) and motion will not open, I get to the first welcome screen and i click on a new project and then the program quits, so I try to open up a template same thing. I have re-installed the software and restarted, same problem. Why could this happen. I remember it happened a couple months ago on my powerbook but a restart fixed the problem. What causes this problem? and how can I fix it?

    I know everybody here is very smart and will be able to help me so thanks in advacned for helping me.
    My Website
    Blog
    I love my hosting company!
    I was on the M-F honor roll for Febuary:2006

  2. #2

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    I will be installing Final Cut Studio on my quad later this evening. I will see if I have the same problem. Since I have not booted up my system as of yet. What version of the OS are you running? I was planning in installing all of the updates an then install Final Cut.

    As a side note, in case you missed this, Apple just released Final Cut Pro 5 Updates.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  3. #3

    PowerBookG4's Avatar
    Member Since
    Jan 08, 2005
    Location
    New Jersey
    Posts
    6,188
    Specs:
    Mac Pro 8x3.0ghz 12gb ram 8800GT , MBP 2.16 2GB Ram 17 inch.
    yes thank you i have already update final cut studio. i have also updated motion, and my operating system (10.4.3).. i was on the phone with apple for quite some time today, and have been quite impressed because after they were not sure what to do he told me he was going to keep looking into it.. since then he has called back 2 times on my cell phone to ask me questions pertaining to my case.. over the course of hours.. this shows me that he is working hard to fix this issue which has impressed me. I have tried everything but incase somebody else here knows the answer to why on earh this is happening, I would really like to hear it. Not only to fix the problem. but out of pure curiosity what could cause this on a brand new system.

    thanks rman for responding and letting me know what happens when ou install it on your powermac this evening.
    My Website
    Blog
    I love my hosting company!
    I was on the M-F honor roll for Febuary:2006

  4. #4

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    I installed the addtional memory for my system, bring it up to four gigs, like your. I updaged the OS from 10.4.2 to 10.4.3. I also updated all of the software. I installed and updated Final Cut Studio and it components. I also run repair permissions after installed and updated everything. I don't know if this makes a difference, but I started up Final Cut Pro, DVD Studio Pro, Soundtrack Pro, and then Motion. I was able to create a new project with no problems.

    I wonder if the is an order you must start the applications the firsdt time you run them, like the iLife programs. at least that was for iLife 4.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  5. #5

    PowerBookG4's Avatar
    Member Since
    Jan 08, 2005
    Location
    New Jersey
    Posts
    6,188
    Specs:
    Mac Pro 8x3.0ghz 12gb ram 8800GT , MBP 2.16 2GB Ram 17 inch.
    I am unsure if the order matters, i opened final cut pro then motion.. apple seems to think its hardware so far.. might have to get a new system.
    My Website
    Blog
    I love my hosting company!
    I was on the M-F honor roll for Febuary:2006

  6. #6

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    If it is hardware, hopefully you can get a repair/replacement in a timely fashion.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  7. #7

    PowerBookG4's Avatar
    Member Since
    Jan 08, 2005
    Location
    New Jersey
    Posts
    6,188
    Specs:
    Mac Pro 8x3.0ghz 12gb ram 8800GT , MBP 2.16 2GB Ram 17 inch.
    I also hope to get a replacement in a timelly fasion. i noticed a hole in the box in which the power mac came in leading me to believe that it might have been dropped.. although the hole is very small and i did not notice it until i inspected it more carefully.
    My Website
    Blog
    I love my hosting company!
    I was on the M-F honor roll for Febuary:2006

  8. #8
    DigitalN.
    Guest
    I doubt that could be the issue. if it was dropped, your system would probably suffer very little damage with a hole that small. Have you tried reinstalling OSX and Final Cut? I know this may seem stupid with a brand new machine, but you never know.

  9. #9
    sandals1621
    Guest
    Who did the RAM????
    I've had issues like that on Mac mini's etc when bad RAM was used. It was being recognised etc, but when opening programs they would self destruct.

    If it was me I would remove all but one pair of ram, and see if it works fine, if it does add the next pair, etc etc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Iphone 5S Compass/Motion Sensor Problems Reported
    By CanuckBoater in forum iPhone Hardware and Accessories
    Replies: 2
    Last Post: 10-06-2013, 11:38 AM
  2. Urgent help with Motion in general or Motion 4 !!!!!
    By TattooedMac in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-24-2011, 11:45 PM
  3. Motion problems on my Plasma when I plug my new Macbook into it
    By doorlock2323 in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 10-17-2010, 07:43 AM
  4. iMac intel problems with final cut and motion
    By inferno_gogo in forum Apple Desktops
    Replies: 2
    Last Post: 04-18-2006, 11:50 AM
  5. Problems with Motion
    By PowerBookG4 in forum Apple Desktops
    Replies: 8
    Last Post: 01-02-2006, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •