Results 1 to 5 of 5
  1. #1
    Mike Lawford
    Guest
    Problems uploading with MAC IE.
    Hi All. PLEASE can someone help. We have a JSP upload script running on a Sun server. If you upload through an IE browser on a PC it works fine but it will not work with an IE browser on a Mac? I have also tried Safari and get the same problem. Any ideas why this could be? For some reason uploading through a Mac gives you this error every time:

    (This happens from both Safari and IE but only through a Mac)

    IE: "Could not find FileName in Header(-----------------------------168071508944249 Content-Disposition: form-data; name="docname"; filename="index.html" Content-Type: text/html"

  2. #2
    Problems uploading with MAC IE.
    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Location
    Near San Diego, CA
    Posts
    2,339
    Specs:
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    what version of OSX are you running. try using Camino. i have ran into a problem were Safari doesnt support some Javascripts in OS X.3.9

  3. #3
    Mike Lawford
    Guest
    Quote Originally Posted by fearlessfreap24
    what version of OSX are you running. try using Camino. i have ran into a problem were Safari doesnt support some Javascripts in OS X.3.9
    Hi thanks for the reply. Yes I am using 10.3.9 - should I think about upgrading or will I be able to upload if I just go and download Camino? Does Safari not have an upgrade or something that supports these Javascripts...?

    Thanks again....

  4. #4
    Problems uploading with MAC IE.
    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Location
    Near San Diego, CA
    Posts
    2,339
    Specs:
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    i would try camino first. i know for sure it was fixed in Safari 2 which is available for Tiger (10.4). it wouldnt be a bad thing to update though.

  5. #5
    Mike Lawford
    Guest
    Thanks for your help. I did try Camino but no luck I still get this error :

    Could not find FileName in
    Header(-----------------------------168072824752491622650073
    Content-Disposition: form-data; name="docname"; filename="list.html"
    Content-Type: text/html

    What should I try next - there must be a patch or a bug release where I do not have to upgrade the whole of OS?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird uploading problems?
    By hytylor in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 08-25-2012, 09:05 PM
  2. Uploading Problems
    By mjg in forum OS X - Operating System
    Replies: 0
    Last Post: 10-20-2010, 03:17 PM
  3. photo uploading problems
    By lmd4 in forum Images, Graphic Design, and Digital Photography
    Replies: 1
    Last Post: 10-08-2008, 09:57 AM
  4. Problems uploading with MAC IE.
    By Mike Lawford in forum Web Design and Hosting
    Replies: 1
    Last Post: 12-19-2005, 10:37 AM
  5. Problems uploading with MAC IE.
    By Mike Lawford in forum Schweb's Lounge
    Replies: 0
    Last Post: 12-19-2005, 09:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •