Results 1 to 4 of 4
  1. #1
    Very weird Safari issue...

    Member Since
    Feb 05, 2012
    Posts
    5
    Very weird Safari issue...
    So I switched to MAC July of '11 after being on a PC for 23 years. Been bragging on it to now end about zero issues. I ran a update a couple of weeks ago and now Im stumped with this, Being as I got a MAC because everyone said "they just work" I'm clueless compared to PC as what this is or how to resolve it.

    So here's the latest. Running OS X Ver. 10.6.8, 2.3 GHz I7, 8gigs of Ram.
    All updates up to date. Downloaded and ran FIREFOX, same problems.
    I can click through my bookmarks bar on different sites and get "your not connected to the internet" or "Can't find server", but click on the next bookmark and the page loads. back and forth through the bookmarks and then the pages that said "not connected" or "server not found" will load, sometimes it takes a little longer, maybe a few minutes, after cicking on pages that load fine.
    Plus when some do load weather or not the 1st time they did or didn't, sometimes it wont load the thumbnails or pictures.
    Yesterday, a photo forum with 2 images loaded 1st pic but not the second, after hitting refresh it loaded 2nd pic but no the 1st, then refresh again and they both loaded.
    All this started about 2 weeks ago after I ran the software update. I love my MAC but what the heck is going on?
    I've been bragging about ZERO issue's to everyone for 7 months, now this.
    Anyone have a real clue as to what is going on? any MAC programs for scanning my mac?
    Thans for any more Input.

    If this should be posted somewhere else, please let me know.

  2. #2
    Very weird Safari issue...

    Member Since
    Sep 10, 2011
    Location
    Colne,UK
    Posts
    1,737
    Specs:
    iMac 27" Mid 2010, 3.2GHz Intel Core i3,12GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yose 10.10.5
    Hi,
    If you've got the same problems in FF it may be a routine maintenance or wireless router issue.

    What remedies did you try? Safari can just get tired and need it's cache emptying and it's preference list deleting and rebuilding.

    Did you run Repair Disk Permissions in Disk Utility and did you try resetting your router and did you disconnect the phone line from the socket also at the same time? How many devices have you got on the WAN ?

    It all adds up. Software Updates are often culpable, it often helps to run repair disk permissions before and after them.

    It won't be anything serious I'm sure.
    iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
    iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
    MOTM October 2012. These days normally happy with an occasional grumble.

  3. #3
    Very weird Safari issue...

    Member Since
    Feb 05, 2012
    Posts
    5
    Thank you Pendlewitch!
    As soon as I saw the word router in your post, the light bulb went on!

    It was the router, I have had this problem in the past with the PC, but for some lame reason I didn't think of this time. Thanks for the help.

  4. #4
    Very weird Safari issue...

    Member Since
    Sep 10, 2011
    Location
    Colne,UK
    Posts
    1,737
    Specs:
    iMac 27" Mid 2010, 3.2GHz Intel Core i3,12GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yose 10.10.5
    Quote Originally Posted by DV8R View Post
    Thank you Pendlewitch!
    As soon as I saw the word router in your post, the light bulb went on!

    It was the router, I have had this problem in the past with the PC, but for some lame reason I didn't think of this time. Thanks for the help.
    Hey no problem DV8R, also it's a good idea to update the firmware on your router and enable Auto Update Firmware in your router settings if you have the option. Mine also has an auto-reset function which I've enabled, it periodically cycles through the reset procedure at a predetermined interval of your choice.
    iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
    iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
    MOTM October 2012. These days normally happy with an occasional grumble.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Very Weird Issue
    By funkcanna in forum OS X - Operating System
    Replies: 3
    Last Post: 08-11-2012, 04:47 AM
  2. Weird "Untitled Download" in Safari, Safari won't close, Mac stops
    By CriminalReborn in forum OS X - Operating System
    Replies: 0
    Last Post: 11-09-2011, 02:36 PM
  3. Safari: Weird Font Issue
    By Thedspeth in forum OS X - Apps and Games
    Replies: 8
    Last Post: 07-02-2008, 07:24 PM
  4. weird safari issue.
    By KoDorSean in forum OS X - Apps and Games
    Replies: 11
    Last Post: 01-27-2007, 12:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •