Results 1 to 4 of 4
  1. #1
    Bizarro entourage 2004 email issue. Help!

    Member Since
    Jan 27, 2012
    Posts
    5
    Bizarro entourage 2004 email issue. Help!
    I purchased MS Office 2004 when I bought my Mac in 2007. I finally found a need for Entourage (I need the categories to track email statuses for my current job), and have set it up using IMAP with my email. It works just fine, and actually seems to be jsut right for my purposes, except for one thing: The HTML email editor is just a mess. I'm not sure how to describe what is going on, which is why I suspect I can't seem to find any support for the problem, so I've taken some screenshots. So, I get an email, and it looks fine in preview or when I open it. When I click Reply, the fun starts. Here is what it looks like:



    When I type, this is what it looks like:


    If I switch to Text only, no HTML (by clicking the ab/ab button near the font selection box), this is what it looks like:



    As you can see, I did have a little issue with typing while it was in HTML mode! Has anyone seen this before? This is such a basic feature of email that I'm a little surprised I'm having a problem with it.

    I have installed all available updates for Entourage, and am running mac os 10.6.8.
    Thanks!

  2. #2
    Bizarro entourage 2004 email issue. Help!

    Member Since
    Jan 27, 2012
    Posts
    5
    Here is what it does when I try to make an HTML signature:



    And responses that I get to my outgoing emails come in looking like this:


  3. #3
    Bizarro entourage 2004 email issue. Help!

    Member Since
    Jan 27, 2012
    Posts
    5
    Update: Same problem occurs when I try to edit a signature, AND when I get a response to an email that originated from me, it is all formatted like the above. If I could just automatically convert everything to plain text that would be fine... any suggestions?

  4. #4
    Bizarro entourage 2004 email issue. Help!

    Member Since
    Jan 27, 2012
    Posts
    5
    Well. That is retarded. Apparently the problem was being caused by the font that we use for our company communiques: Calibri. I changed the font in the Preferences - Font. That is annoying but I guess I will just use a different font. Perfect example of why I hate M$ and their products - idiotic bugs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help please! Entourage 2008 database linked with Entourage 2004
    By fitzget in forum OS X - Apps and Games
    Replies: 0
    Last Post: 07-14-2011, 06:20 AM
  2. Entourage 2004
    By kelly8 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 09-09-2009, 10:03 PM
  3. Entourage 2004
    By saul.hernandez in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-12-2007, 01:54 PM
  4. Entourage 2004
    By shane440 in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 10-19-2006, 10:17 AM
  5. Entourage 2004
    By Alexis in forum OS X - Apps and Games
    Replies: 0
    Last Post: 05-26-2006, 05:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •