Results 1 to 6 of 6
  1. #1
    Safari 5.1.2 Bug?

    Member Since
    Jan 23, 2010
    Posts
    21
    Question Safari 5.1.2 Bug?
    Has one one else found recently that Safari occasionally won't let you quit (well, sort of)? Just a moment ago, the small "x" that appears to close a tab disappeared and "Quit Safari" was blanked out under Safari on the menu bar. This has also happened a couple of times before if I remember rightly. I recently re-upgraded to Lion again, but it also happened when I was running Snow Leopard.

    It's not that big of a problem, as simply relaunching Safari from the dock has apparently fixed it, I was just curious if this has happened to anyone else.

  2. #2
    Safari 5.1.2 Bug?
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,020
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Is it possible Safari was running something in the background? Have never noticed the problem using same version. Then again never use the red button, always Quit.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  3. #3
    Safari 5.1.2 Bug?

    Member Since
    Jan 23, 2010
    Posts
    21
    I didn't notice it doing anything else. I was only on Facebook at the time I think. I'll try and pay more attention if it happens again.

  4. #4
    Safari 5.1.2 Bug?
    BrianLachoreVPI's Avatar
    Member Since
    Feb 24, 2011
    Location
    Maryland
    Posts
    3,733
    Specs:
    March 2011 15" MBP 2.3GHz i7 Quad Core 8GB Ram | Mid 2011 27" iMac 3.4 GHz i7 16 GB RAM 2 TB HDD
    I've never seen that but I've certainly observed plenty of other minor annoyances with the latest version of Safari...

  5. #5
    Safari 5.1.2 Bug?

    Member Since
    Nov 05, 2011
    Posts
    5
    I have this problem with Safari 5.1.2: I'm running Lion. Safari worked fine for a couple of months, then starting the other day I no longer have the Page Back and Forward arrows, nor the URL field nor anything all above the Bookmark Bar and only the webpage I'm visiting below. I can't copy/paste a url, or can't go back a page, which are two basic browser functions I like to use.

    I can't figure out if Safari Preferences holds the answer. I'll call Apple if I must, I was just hoping someone here knows how to fix this and can help me.

    Thanx!

  6. #6
    Safari 5.1.2 Bug?

    Member Since
    Nov 05, 2011
    Posts
    5
    Hi, I'm replying to my own post. With the help of another member's post I figured out how to fix my problem: in Safari, go to the View Menu, click Show Bookmarks Bar. Somehow that selection went from "Show" to "Hide".

    Thanx, webmasters for this site!!! You all rock!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari crash bug ?
    By Sabrina2000 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 11-29-2011, 05:50 PM
  2. Possible Safari bug - or something else??
    By BrianLachoreVPI in forum OS X - Apps and Games
    Replies: 23
    Last Post: 05-21-2011, 03:48 PM
  3. Safari Password Bug
    By corneliusw in forum OS X - Apps and Games
    Replies: 3
    Last Post: 10-06-2010, 05:42 PM
  4. Safari 5 - Suspected Bug
    By McYukon in forum OS X - Apps and Games
    Replies: 9
    Last Post: 06-16-2010, 07:43 AM
  5. Safari Bug?
    By ninatron in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 10-09-2008, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •