Results 1 to 2 of 2
  1. #1


    Member Since
    Feb 07, 2011
    Posts
    48
    Safari crash bug ?
    Just got a G4 power pc, and have wireless internet working; set to google home page but every time I load up google and do a search it crashes and I'm prompted to send a bug report to apple.
    This is the what the first 2 or 3 lines state:

    ex c_bad_access (0x0001)
    kern_protection_failure (0x0002) at 0 x 00000001

    then a whole load of refernces to java script and other stuff

    The apple home page works ok and can access web via saved website bookmarks such as yahoo, but just cant get google hom epage going via safari.......any ideas? thanks

    ps it's 10.3.9 os/panther

  2. #2


    Member Since
    Feb 07, 2011
    Posts
    48
    trouble is actually we cant search with google- we cna access other sites/search engines which are saved as bookmarks but every time we get to google and do a search it crashes safari....have tried to see if i can locate any parental controls but cant see any....any ideas? thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Nasty OS X Bug - Crash any app that uses native text controls
    By vansmith in forum OS X - Operating System
    Replies: 1
    Last Post: 02-06-2013, 10:36 AM
  2. Safari 5.1.2 Bug?
    By Chippy22 in forum OS X - Apps and Games
    Replies: 5
    Last Post: 01-11-2012, 01:17 PM
  3. Possible Safari bug - or something else??
    By BrianLachoreVPI in forum OS X - Apps and Games
    Replies: 23
    Last Post: 05-21-2011, 04:48 PM
  4. Safari Password Bug
    By corneliusw in forum OS X - Apps and Games
    Replies: 3
    Last Post: 10-06-2010, 06:42 PM
  5. Safari Bug?
    By ninatron in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 10-09-2008, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •