Results 1 to 3 of 3
  1. #1
    Problem with Garageband 6.0.4 running on 10.7.1

    Member Since
    Sep 07, 2011
    Posts
    6
    Problem with Garageband 6.0.4 running on 10.7.1
    Hey everyone! I'm new to the Mac forums and I'm hoping that one of you will be able to help me out. I recently deleted some plug-ins off of my computer (more specifically, some Native Instruments plug-ins) that I no longer wish to use. I am a relatively new Mac user, and was under the impression that uninstalling in OSX consisted of simply throwing the application in the trash, which is what I did with the Native Instruments stuff. Now, however, when I attempt to open Garageband, it says that it wants to scan my installed Audio Units plug-ins. Presumably, this wouldn't be a bad thing, but it's still looking for all the Native Instrument plugins. Which wouldn't be a big deal, except for the fact the application won't start unless I specify the directory in which the component files are contained. But those don't exist anymore...

    Essentially, I need to know how to persuade Garageband to either stop looking for those plug-ins, or a way to bypass the scan. Preferably the former.

    Thanks in advance,
    Jason
    Macbook Pro 17"
    Mac OSX Version: 10.7.1
    Processor: 2.66 GHz Intel Core i7
    Memory: 8 GB 1067 MHz DDR3

  2. #2
    Problem with Garageband 6.0.4 running on 10.7.1

    Member Since
    Sep 07, 2011
    Posts
    6
    Just a bump. Hopefully someone will know how to solve this issue.
    Is this post in the wrong section?
    Macbook Pro 17"
    Mac OSX Version: 10.7.1
    Processor: 2.66 GHz Intel Core i7
    Memory: 8 GB 1067 MHz DDR3

  3. #3
    Problem with Garageband 6.0.4 running on 10.7.1

    Member Since
    Sep 07, 2011
    Posts
    6
    Okay, last bump. If no one replies this time, I'll start looking elsewhere. Even if you're not sure quite how to fix the problem, I'd appreciate any advice on where to look.
    Macbook Pro 17"
    Mac OSX Version: 10.7.1
    Processor: 2.66 GHz Intel Core i7
    Memory: 8 GB 1067 MHz DDR3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Garageband 6.0.4 running on 10.7.1
    By jasonmflynn in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 10-13-2011, 11:10 AM
  2. Problem with GarageBand 11
    By gmccluskey in forum Music, Audio, and Podcasting
    Replies: 3
    Last Post: 01-31-2011, 09:07 PM
  3. Garageband '08 problem
    By AhhitsChhhriss in forum OS X - Apps and Games
    Replies: 1
    Last Post: 10-06-2007, 06:26 AM
  4. garageband problem
    By pao2pao16 in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 05-21-2007, 11:48 AM
  5. Running Garageband
    By shaun89 in forum OS X - Apps and Games
    Replies: 7
    Last Post: 01-24-2005, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •