Results 1 to 4 of 4
  1. #1
    "Open in Dashboard" feature isn't working

    Member Since
    Oct 06, 2009
    Posts
    5
    "Open in Dashboard" feature isn't working
    I'm trying to create a Pandora widget using Safari's "Open in Dashboard..." but every time it creates a widget it turns out as a plain white box and can't do anything but be deleted. Anyone know why this awesome OSX feature isn't working for me? thanks

  2. #2
    "Open in Dashboard" feature isn't working
    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    7,637
    Actually it worked for me after I left it alone for a minute, but only played while the Dashboard was open. I did some more Googling and found more specific instructions on how to get it working more appropriately, and it now loads immediately and plays with the Dashboard closed.
    How to make a Pandora Widget in OS X | eHow.com

  3. #3
    "Open in Dashboard" feature isn't working

    Member Since
    Oct 06, 2009
    Posts
    5
    I actually already read that, but thanks! I left the widget open for about an hour and it was still a white box. I made a simple one off of the main apple website and it was also a white box...I don't understand why this feature isn't working for me

  4. #4
    "Open in Dashboard" feature isn't working

    Member Since
    Oct 06, 2009
    Posts
    5
    **SOLVED**

    Ok, thanks to Anonymous at MacWorld via this link I found that the default style of Safari was messing it up. Go to Safari->Preferences->Advanced->Style Sheet and make sure "None selected" is selected. That worked for me!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 09-29-2013, 03:33 PM
  2. Subfolders, Files Not Showing Up in "Open" and "Place" Windows
    By ghritz in forum OS X - Operating System
    Replies: 1
    Last Post: 04-04-2013, 05:18 PM
  3. "Put Back" feature not working when deleting from iTunes?
    By Kennard in forum OS X - Operating System
    Replies: 3
    Last Post: 08-30-2011, 07:11 AM
  4. "Watch Me Do" feature in Automator not working in Lion?
    By nysus in forum OS X - Operating System
    Replies: 0
    Last Post: 07-24-2011, 01:14 PM
  5. My Dashboard Isn't Working
    By NYCBOY21 in forum OS X - Operating System
    Replies: 3
    Last Post: 06-04-2009, 12:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •