Results 1 to 8 of 8
  1. #1
    I have a bug in itunes v9.1.1(12) - do you all get it too?

    Member Since
    Jan 27, 2007
    Location
    *Brisvegas*
    Posts
    5,658
    Specs:
    17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3
    I have a bug in itunes v9.1.1(12) - do you all get it too?
    I have a bug in itunes v9.1.1(12)

    How it happens is this.

    Anytime I pause itunes for more then a second or 2 then press the skip backwards button (on the itunes App or keyboard in the F9 position) is just goes back to the same spot I paused it in. It does not go back to the beginning of the track as it usually if I do not pause it.

    I'm not sure if this is a bug or an intended feature. But to get back to the begining of a song after a pause I have to select the song again with the mouse or some how get to the next song in the list (by general playing or skipping forward) then skip back to the begining fo the old song.

    If this is a new feature, I don't like it. If it's a bug then it needs to be fixed. And if you all think it is a bug how would I let Apple know about it. As I can't send the usual crash report to Apple as the app does not crash.

  2. #2
    I have a bug in itunes v9.1.1(12) - do you all get it too?
    MYmacROX's Avatar
    Member Since
    Mar 17, 2009
    Posts
    3,626
    Specs:
    2008 15" MBP Yosemite, 2012 21.5" iMac Yosemite
    I have the most current iTunes running v9.1.1 and I didn't have any issues trying what you mentioned. I tried pausing with the space bar, with the F8 button and clicking on "pause" in iTunes and every time I was able to skip back to the beginning of the song using F7 on the keyboard. Even when I was in Safari and iTunes was playing in the background.
    Very strange that you are experiencing this. If you have a T.M. backup, maybe try going back to before the update and doing it all over???
    64GB iPhone 6, 64GB iPad Air 2.

    Reminder: Please include your Mac's specs. This will make it much easier for the other members to assist you.

  3. #3
    I have a bug in itunes v9.1.1(12) - do you all get it too?

    Member Since
    Jan 27, 2007
    Location
    *Brisvegas*
    Posts
    5,658
    Specs:
    17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3
    Thanks for the reply.
    Do you own itunes v9.1.1(11) or v9.1.1(12)?
    Yes there is a difference.

    And according to this:
    Avoid sync and timestamp issues in iTunes 9.1.1 - Mac OS X Hints
    For some reason, Apple did not push version (12) out to those of us "lucky" enough to get (11) via Software Update. So check your iTunes' About box, and if you see 9.1.1 (11), you'll want to go get the newest version yourself.
    The issue might be in 12 and not 11. But if you can confirm which version of itunes you have it will help .

  4. #4
    I have a bug in itunes v9.1.1(12) - do you all get it too?
    clayneal's Avatar
    Member Since
    Mar 27, 2009
    Location
    Lincoln Nebraska
    Posts
    2,146
    Specs:
    late 08 macbook 2.0 4gig 320hdd10.7.3 32 gig iPhone 4s
    I am running 9.1.12 and have none of the issues you describe .
    MY ADVICE COMES WITH A DOUBLE YOUR MONEY BACK GUARANTEE!

  5. #5
    I have a bug in itunes v9.1.1(12) - do you all get it too?

    Member Since
    Jan 27, 2007
    Location
    *Brisvegas*
    Posts
    5,658
    Specs:
    17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3
    Thanks for that.
    If 9.1.12 = 9.1.1(12) then sure I get you.
    Strange I have this issue. I might have to reinstall my itunes. Thanks for that I'll try to redownload itunes and reinstall it.

  6. #6
    I have a bug in itunes v9.1.1(12) - do you all get it too?
    clayneal's Avatar
    Member Since
    Mar 27, 2009
    Location
    Lincoln Nebraska
    Posts
    2,146
    Specs:
    late 08 macbook 2.0 4gig 320hdd10.7.3 32 gig iPhone 4s
    oops ya 9.1.1(12) sorry
    MY ADVICE COMES WITH A DOUBLE YOUR MONEY BACK GUARANTEE!

  7. #7
    I have a bug in itunes v9.1.1(12) - do you all get it too?

    Member Since
    Jan 27, 2007
    Location
    *Brisvegas*
    Posts
    5,658
    Specs:
    17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3
    I redownloaded itunes from Apple and still the same issue. Very strange. Dooes anyone know how I can contact Apple to let them know if this issue? I don't know if it's only me who has the issue but I want to let them know still.

    And I can't say I feel like re-installing the entire system for a little bug I can for the most part live with.

    Thanks for all the responces. At least now I know not everyone is having this bug. Only some people.

  8. #8
    I have a bug in itunes v9.1.1(12) - do you all get it too?
    clayneal's Avatar
    Member Since
    Mar 27, 2009
    Location
    Lincoln Nebraska
    Posts
    2,146
    Specs:
    late 08 macbook 2.0 4gig 320hdd10.7.3 32 gig iPhone 4s

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Apple releases OS X 10.8.3 with Safari 6.0.3, new iTunes integration and bug fixes
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 9
    Last Post: 03-17-2013, 01:42 AM
  2. iTunes 10.2.2 Released with Bug Fixes
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 0
    Last Post: 04-18-2011, 04:50 PM
  3. Itunes Radio Genre Bug?
    By Nicole_ in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 11-14-2009, 01:48 PM
  4. iTunes smart playlist bug
    By stonysleep in forum OS X - Apps and Games
    Replies: 1
    Last Post: 11-26-2007, 11:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •