Results 1 to 4 of 4
  1. #1
    Why do I always have to refresh my widgets?
    Thundermoon1994's Avatar
    Member Since
    Dec 26, 2006
    Location
    Kent, OH
    Posts
    495
    Specs:
    15" MacBook Pro w/ 2.4 GHz C2D, 4 GB RAM, 250 GB
    Why do I always have to refresh my widgets?
    Ever since I installed Snow Leopard, when I open dashboard for the first time in a session, most of my widgets are blank versions of themselves. Once I click on one of them and hit command + r, it works fine. I've tried downloading them again, but it doesn't fix it.

    Any suggestions?
    -- Unibody 15.4" MacBook Pro (2.4 GHz Core2Duo Penryn, 250 GB HD, 4 GB RAM, nVidia GeForce 9400M & GeForce 9600M GT w/ 256 MB) --
    -- 8 GB iPhone 3G -- 30 GB iPod Video --

  2. #2
    Why do I always have to refresh my widgets?
    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,291
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    That seems normal to me, when i open dashboard for the first time and my widgets load and connect to internet to establish data, it takes a short while 10 - 20 secs i guess. U don't say whether you have upgraded to 10.6.2. To do a just in case step u could download, save, then install this.

  3. #3
    Why do I always have to refresh my widgets?
    Thundermoon1994's Avatar
    Member Since
    Dec 26, 2006
    Location
    Kent, OH
    Posts
    495
    Specs:
    15" MacBook Pro w/ 2.4 GHz C2D, 4 GB RAM, 250 GB
    No, it's not the normal lag. Some of them will not function properly until I refresh them. Some, like the calendar widget, will not display anything but it's general shape until I click on it a couple times. Others won't display the entire widget unless I drag them.
    -- Unibody 15.4" MacBook Pro (2.4 GHz Core2Duo Penryn, 250 GB HD, 4 GB RAM, nVidia GeForce 9400M & GeForce 9600M GT w/ 256 MB) --
    -- 8 GB iPhone 3G -- 30 GB iPod Video --

  4. #4
    Why do I always have to refresh my widgets?
    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,291
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Ok 1/ try deleting all widgets and then do the combo update and test just with standard se of widgets to see if it is normal.
    2/ Set up a new user and check the widgets while booted in the new user.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMac Refresh?
    By RavingMac in forum Apple Desktops
    Replies: 1
    Last Post: 07-10-2011, 08:51 PM
  2. First Hardware Refresh
    By Djsban in forum iPad Hardware and Accessories
    Replies: 24
    Last Post: 08-06-2010, 10:32 AM
  3. Refresh
    By Nicoya in forum OS X - Operating System
    Replies: 0
    Last Post: 05-27-2008, 08:37 PM
  4. Refresh rates
    By airline1 in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 03-29-2006, 04:40 PM
  5. refresh button
    By chouk in forum Switcher Hangout
    Replies: 4
    Last Post: 07-29-2005, 10:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •