Results 1 to 8 of 8
  1. #1
    Safari questions

    Member Since
    Jul 21, 2009
    Posts
    70
    Safari questions
    So I am using Snow Leopard. My Safari has been acting weird lately. Whenever I open Safari for the first time, it freezes. Then I force quit it and open it again, then it is fine.

    Sometimes, it also automatically quits or the flash quits. I have deleted Safari and reinstalled it, but it is still the same.

    Do you guys know what is wrong ? How can I fix it ?

  2. #2
    Safari questions
    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,291
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    What are you on 10.6.1 or 10.6.2?

  3. #3
    Safari questions

    Member Since
    Jul 21, 2009
    Posts
    70
    I am on 10.6.2

  4. #4
    Safari questions
    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,291
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Have you tried quitting safari and dragging the safari .plist to desk top then restart and see if still plays up.


    Click for full size

    Also u could add another Admin User and log into that to see if it happens there, as part of troubleshooting scene.

  5. #5
    Safari questions

    Member Since
    Jul 21, 2009
    Posts
    70
    I have tried to dragged out that file and when I restart Safari. The web page does not seem to load.

  6. #6
    Safari questions
    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,291
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    But is Safari acting weird? can u open anything?

  7. #7
    Safari questions
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,020
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Firefox v.3.6 rules!

  8. #8
    Safari questions

    Member Since
    Jul 21, 2009
    Posts
    70
    Yeah, it's acting weird. Whenever I start it for the first time, it freezes then I force quit it. Once I reopen, it works better. Sometimes, the flash suddenly quits and some other times, the program itself quits.

    I am not sure what is going on. Any of you guys know ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some Safari questions
    By jacatone in forum OS X - Apps and Games
    Replies: 2
    Last Post: 08-26-2014, 02:38 AM
  2. 2 Safari questions
    By katomun in forum OS X - Operating System
    Replies: 2
    Last Post: 04-09-2012, 07:42 PM
  3. 2 safari questions
    By chilipickle in forum Apple Notebooks
    Replies: 10
    Last Post: 03-21-2010, 12:09 PM
  4. Safari questions
    By nns91 in forum OS X - Apps and Games
    Replies: 2
    Last Post: 11-28-2009, 11:34 AM
  5. Safari Questions
    By erniethemilk in forum OS X - Apps and Games
    Replies: 2
    Last Post: 10-16-2008, 04:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •