Results 1 to 8 of 8
  1. #1
    Time Machine fails while backing up!
    jhonrox's Avatar
    Member Since
    Mar 07, 2009
    Location
    Bristol, UK
    Posts
    46
    Specs:
    15 " MacBook Pro 2.66GHz 4GB 320GB HDD; 15" PowerBook G4 1.25GHz 2GB 80GB HDD
    Time Machine fails while backing up!
    Hi guys,

    I've got a problem here, and any help you can give will be very much appreciated. I've wanted to use Time Machine for some time, and since Time Capsules are quite expensive, I bought a LaCie Rugged 250GB hard drive for setting up with Time Machine. But for some reason, the backup process very rarely went over 10GB and if it did, the 2nd backup would never work.

    I thought the hard drive was faulty, so I bought a 500GB internal hdd, fixed it in to a USB enclosure and tried that, but got the same results. So I bought a 1TB Hitachi simpleDrive which no matter what I try is not going over 10GB with its backups!

    Would anyone be able to shed some light on what's happening? I mean, all three hdds work fine with everything else, except Time Machine. With the LaCie and the enclosure drive, the backup would just freeze/hang. But with Hitachi, when it gets around 10GB, i get an error on screen saying the drive wasn't ejected properly.

    Any help? Please?
    Thanks!

  2. #2
    Time Machine fails while backing up!
    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,291
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Well u now have plenty of Hardware so perhaps time to take a step back and look at the best goal for you and your method of use. Look here and read the posts by McBie. If you decide to continue with TM then we probably need a bit more info, What OS, What Mac, How do u connect to HD, Are you selecting the HD in Sys Preferences/Time Machine. That would help for a start.

  3. #3
    Time Machine fails while backing up!
    jhonrox's Avatar
    Member Since
    Mar 07, 2009
    Location
    Bristol, UK
    Posts
    46
    Specs:
    15 " MacBook Pro 2.66GHz 4GB 320GB HDD; 15" PowerBook G4 1.25GHz 2GB 80GB HDD
    Hi, thanks for the quick reply. And sorry I didn't give much info in the other post. I'm using a mid-2009 MacBook Pro on OS X 10.6.2. I tried backing up the LaCie via FW800 and the enclosure & Hitachi drives via USB, neither worked. And yes, I did go to Preferences of TM to choose the hard drive. I read somewhere that the drive has to be GUID partition mode for TM to work, but I tried GUID as well as Master Boot Record, again both are failing.

    I read the post you linked to, but I would still like to go forward with TM. Yes, its been errors all along so far but I would like to give it a try because of the ease of restoring files. I've been using LaCie SilverKeeper till now, but I'm not quite satisfied with it ..

  4. #4
    Time Machine fails while backing up!
    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,291
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    From what i have found Time Machine tracks the MAC of HD so with three different HDs there may be some conflict. How about going into current HD and moving the sparse bundle to another HD just in case there is info in it that you may need, then start the process over. Connect HD go into TM and select the disk and options - i always exclude apps folder as there are always updates and easy enough to get them again if needed. The first one should take quite a while even on FW800. Also check out Time Machine editor if you want to vary the standard backup timings.

  5. #5
    Time Machine fails while backing up!
    McBie's Avatar
    Member Since
    Apr 26, 2008
    Location
    Belgium
    Posts
    2,675
    Specs:
    2013 MBA 13" - OS X 10.10.5
    jhonrox,

    Can you give us an indication of what the log files are saying when the backup is interupted. There has to be a reason ....

    Cheers ... McBie
    A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.
    The bitterness of poor quality remains long after the sweetness of low price is forgotten.

  6. #6
    Time Machine fails while backing up!
    jhonrox's Avatar
    Member Since
    Mar 07, 2009
    Location
    Bristol, UK
    Posts
    46
    Specs:
    15 " MacBook Pro 2.66GHz 4GB 320GB HDD; 15" PowerBook G4 1.25GHz 2GB 80GB HDD
    Hi, thanks for the replies guys.
    Just to let you know, things have been sorted; the Hitachi drive was faulty! And Time Machine is now working with the other enclosure drive after I excluded the Applications and Library folders.

    Thanks!

  7. #7
    Time Machine fails while backing up!
    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    18,940
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Very odd that you would need to exclude one of the vitally important folders -- the Library -- from your backup.

    Now that you have things working you may not want to mess with it, but personally I would erase the TM drive and start again. TM is supposed to back up *everything* and for millions of people that's exactly what it does.

    You might want to check out TM Error Logger if you continue to have issues. It pinpoints any corrupt/damaged files which bring the backup to a halt, and let you remove them. Did I mention its free?

  8. #8
    Time Machine fails while backing up!
    jhonrox's Avatar
    Member Since
    Mar 07, 2009
    Location
    Bristol, UK
    Posts
    46
    Specs:
    15 " MacBook Pro 2.66GHz 4GB 320GB HDD; 15" PowerBook G4 1.25GHz 2GB 80GB HDD
    chas_m, thanks very much for your comment. After reading it I tried again, after installing TM Error Logger of course. And the process completed successfully, even when Applications and Library were included! But I wanted to make sure it actually worked, so I deleted the whole back up tried once more!

    So yeah, its been running without any problems for the last 2 days!
    Thanks for all the help guys, very much appreciated!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Time Machine backup fails after restore
    By JayElDee in forum OS X - Operating System
    Replies: 2
    Last Post: 08-16-2014, 12:17 AM
  2. Time Machine backup fails
    By LadySunshine in forum OS X - Operating System
    Replies: 3
    Last Post: 05-29-2012, 04:54 PM
  3. Time Machine Backup - connection fails
    By TheMacMania in forum OS X - Operating System
    Replies: 0
    Last Post: 05-29-2012, 05:33 AM
  4. Time Machine fails to backup
    By mfacer in forum OS X - Operating System
    Replies: 3
    Last Post: 05-29-2011, 03:50 AM
  5. Since 10.5.6 time machine sparsebundle fails to mount
    By Dysfunction in forum OS X - Operating System
    Replies: 0
    Last Post: 12-24-2008, 01:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •