Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Please Help!! Installer is boggling my brain!

    Member Since
    Jan 07, 2010
    Location
    Florida
    Posts
    21
    Specs:
    2009 Mac Mini, iPad Retina
    Please Help!! Installer is boggling my brain!
    To start, I have a MacBook Pro 2.16. I'm trying to install drivers for a new recording control surface. However, every time I try to open it, I get an error message that reads "The file /volumes/M-audio FireWire/M-audio FireWire.mpkg cannot be opened (-43)."

    The problems not over... I read through some forums and saw that I may have a problem with installer. So I booted from the startup disk and tried to repair installer, but the computer just sits there and makes the sounds of disk writing for an absolute eternity.

    Any ideas on either of these problems?

  2. #2
    Please Help!! Installer is boggling my brain!
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Is the M-Audio installer on a disc? If so, try and download the driver instead, it could be that.

    Also, you could run Disk Utility and verify your permissions, just to see if it throws anything up. Run it from your install discs though.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  3. #3
    Please Help!! Installer is boggling my brain!

    Member Since
    Jan 07, 2010
    Location
    Florida
    Posts
    21
    Specs:
    2009 Mac Mini, iPad Retina
    Yeah, I've been trying to verify permissions, but it keeps locking up on me. Whether I'm verifying or repairing, it locks up and I can't to anything but manually power off. That's actually worrying me a lot more than the drivers now that i think about it.

  4. #4
    Please Help!! Installer is boggling my brain!
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Ok, have you tried to verify the HD then? If that quits on you, or locks up, let us know, there are other ways.
    How old is the MBP btw?
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  5. #5
    Please Help!! Installer is boggling my brain!

    Member Since
    Jan 07, 2010
    Location
    Florida
    Posts
    21
    Specs:
    2009 Mac Mini, iPad Retina
    I purchased it in February of 2007.

  6. #6
    Please Help!! Installer is boggling my brain!

    Member Since
    Jan 07, 2010
    Location
    Florida
    Posts
    21
    Specs:
    2009 Mac Mini, iPad Retina
    Oh, I might should mention that I upgraded to Snow Leopard a few days ago.

  7. #7
    Please Help!! Installer is boggling my brain!

    Member Since
    Jan 07, 2010
    Location
    Florida
    Posts
    21
    Specs:
    2009 Mac Mini, iPad Retina
    Ok, so I reinstalled Snow Leopard hoping that would solve the problem. Afterwards, I went into disk utility to verify permissions and it locked up again.

  8. #8
    Please Help!! Installer is boggling my brain!
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Ok, then lets try an FSCK, PRAM reset and NVRAM reset to see if that helps.
    Need to know how? Take a look at my post here:

    http://www.mac-forums.com/forums/app...ife-saver.html
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  9. #9
    Please Help!! Installer is boggling my brain!

    Member Since
    Jan 07, 2010
    Location
    Florida
    Posts
    21
    Specs:
    2009 Mac Mini, iPad Retina
    Ok, I managed to get the Permissions verified and fixed. Now I'm back to my original problem trying to install the m-audio software. Same error message. I guess I'll try Downloading from the website.

  10. #10
    Please Help!! Installer is boggling my brain!
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Let us know how you get on please.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  11. #11
    Please Help!! Installer is boggling my brain!

    Member Since
    Jan 07, 2010
    Location
    Florida
    Posts
    21
    Specs:
    2009 Mac Mini, iPad Retina
    Ok, so to catch you up to speed, when I initially was able to fix permissions, I did it in normal boot through disk utility. It was able to fix one permission, however there was one more that said something to the effect of "SUID permission has been modified and will not be repaired." That of course is paraphrasing. I googled that message and the mac support website had that listed as normal.

    So what I'm doing now is attempting to repair permissions from the OS disk to hopefully catch something it didn't catch previously. Though it seems to be locking up again.

    I'm going to try your PRAM and NVRAM bit and see if that helps anything. I really appreciate all your help.

  12. #12
    Please Help!! Installer is boggling my brain!
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    No worries. Always run Disk Utility from install discs, as doing it from the HD "on the fly" cannot fix a multitude of problems.
    Ultimately it could be a failing HD here. You don't say which install discs you have, but you may have access to hardware test, so it may be worth running that too.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  13. #13
    Please Help!! Installer is boggling my brain!

    Member Since
    Jan 07, 2010
    Location
    Florida
    Posts
    21
    Specs:
    2009 Mac Mini, iPad Retina
    The install disk I have is the Mac OS X Leopard Disk from the box set. Could it be a problem that I went straight from Tiger to Snow Leopard?

  14. #14
    Please Help!! Installer is boggling my brain!
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Hmm. That may well have caused an issue, although it is known to work.
    Sadly there is no hardware test on the Leopard DVD. It was only on machine specific discs. If that's the ones you have then you could try that (hold down "D" on start up).
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  15. #15
    Please Help!! Installer is boggling my brain!

    Member Since
    Jan 07, 2010
    Location
    Florida
    Posts
    21
    Specs:
    2009 Mac Mini, iPad Retina
    Well, I don't have the correct disks handy to me at the moment. Is there a way to diagnose the hd otherwise?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mind Boggling External Display Problem...Help...
    By m.parker in forum Apple Notebooks
    Replies: 2
    Last Post: 06-05-2011, 03:59 PM
  2. I have a mind boggling iPhone 3g sync problem
    By sedouard in forum iOS and Apps
    Replies: 4
    Last Post: 04-03-2009, 02:54 AM
  3. A mini's new brain...
    By mraya in forum Apple Desktops
    Replies: 1
    Last Post: 06-14-2006, 06:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •