Results 1 to 2 of 2
  1. #1
    Spaces Application Not being Added?

    Member Since
    Oct 10, 2009
    Spaces Application Not being Added?
    So I wanted to add OOVOO to my 3rd space but so some odd reason, it would not appear on the list of applications. I tried moving another application onto the list and it worked!

  2. #2
    Spaces Application Not being Added?
    vansmith's Avatar
    Member Since
    Oct 19, 2008
    2012 13" MBP (2.5 i5, 8GB)
    You should be able to add any application to that list. In the Expose & Spaces preference pane, under "Application Assignments", click the + button. In the menu that pops up, choose "Other...". Navigate to where the app is, highlight it and click "Add".
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Application added as *login items taking more time to launch in mac os x 10.7.4
    By sameerka82 in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 08-01-2012, 03:00 PM
  2. Switching application windows within Spaces
    By khiester in forum OS X - Operating System
    Replies: 7
    Last Post: 09-29-2010, 01:19 PM
  3. How to keep an application off a particular Spaces
    By jboomgaarden in forum OS X - Operating System
    Replies: 2
    Last Post: 02-07-2009, 03:30 PM
  4. Replies: 4
    Last Post: 07-16-2008, 08:20 PM
  5. Launching an application more than once in Spaces
    By bpaskin in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-25-2008, 05:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts