Results 1 to 15 of 15
  1. #1
    Can anyone tell me what this is and if there is a fix for it?

    Member Since
    Jun 13, 2009
    Posts
    50
    Can anyone tell me what this is and if there is a fix for it?
    Not sure if this is the right place for this but wasn't sure where to post it.


    Safari is no longer responding because of a script on the webpage http://lmsfetn.pwpl.com/docent/bin/d...tivityid=67434. Do you want to stop running the script, or let it continue?


    I get this message when trying to open streaming video required for classes at work. All Windows-based computers open it just fine. Three of us have Mac laptops and we all get this same message. Anyone know what it is and if we can fix it?

    Thanks.

  2. #2
    Can anyone tell me what this is and if there is a fix for it?
    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,396
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    I'm not sure if this is the cause but I do notice a reference to a dll in the URL (docentisapi.dll). If I were to guess, the webpage use ActiveX and this is where you problem is. Do the people using Windows happen to be using IE as well?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3
    Can anyone tell me what this is and if there is a fix for it?

    Member Since
    Jun 13, 2009
    Posts
    50
    All of the Windows computers here are using IE. FWIW, one of the guys with a Mac tried Firefox and got the same message.

  4. #4
    Can anyone tell me what this is and if there is a fix for it?
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,060
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    It is a link to a web page after log in. Hit the link and it will take you to that page.

  5. #5
    Can anyone tell me what this is and if there is a fix for it?
    hughvane's Avatar
    Member Since
    May 18, 2008
    Location
    Banks Peninsula, New Zealand
    Posts
    3,296
    Specs:
    MacMini 2.4, 8 Gb, OS 10.10 and 10.6; MacBook 2.4, 4 Gb, OS 10.6.8
    It's likely to be 'bad' javascript, written for Windows OS. Neither of the Mozilla browsers (FFox and Camino) handle some web pages at all well. As a workaround, try a browser other than Apple's or Mozilla's, eg. OmniWeb.

    As an exercise, check VersionTracker or Macupdate for a range of browsers that are available.

    Oddly perhaps, I use Safari for sites that display the same message you're getting - when I'm using Camino!

  6. #6
    Can anyone tell me what this is and if there is a fix for it?

    Member Since
    Jun 13, 2009
    Posts
    50
    I wanted to try Chrome but they don't have a Mac version yet.

  7. #7
    Can anyone tell me what this is and if there is a fix for it?
    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,396
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Chrome, OmniWeb and Safari all use the same engine (WebKit) so if it doesn't work in one, it most likely won't work in another. The same goes for Firefox and Camino, which both use Gecko.

    If you're willing to try, Google has released a developer preview of Chrome for OS X and there are always the Chromium nightly builds (what forms the basis of Chrome). If it doesn't work in Safari, it probably won't work with Chrome.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  8. #8
    Can anyone tell me what this is and if there is a fix for it?

    Member Since
    Jun 13, 2009
    Posts
    50
    I just tried the developer version of Chrome and you are right. It didn't work either. Going to try Omniweb now. If this doesn't do it I guess I'll have to try Bootcamp and install Windows.

  9. #9
    Can anyone tell me what this is and if there is a fix for it?
    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,396
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    I can pretty much guarantee it won't work with OmniWeb.

    I can get to the login screen with no problems using both Firefox and Safari. So, it will work. Have you changed any settings in Safari?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  10. #10
    Can anyone tell me what this is and if there is a fix for it?

    Member Since
    Jun 13, 2009
    Posts
    50
    It didn't work.

    If I changed something I didn't know it. Home is the website. I can log in but when I try to launch the class, which opens the video, I get the message that certain script is slowing the browser down or has made it unresponsive.

    Don't really want to spend the money on a copy of Windows but if I knew it would work I'd try Bootcamp.

  11. #11
    Can anyone tell me what this is and if there is a fix for it?
    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,396
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Here's the problem - none of us can see this page so it's very hard to help diagnose the issue.

    Let's take this one step at a time: is Safari set to accept cookies? I've read that not allowing cookies can cause this problem. If it isn't set to accept cookies, set it to do so. Second, reset Safari (Safari > Reset Safari...). Did that work?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  12. #12
    Can anyone tell me what this is and if there is a fix for it?

    Member Since
    Jun 13, 2009
    Posts
    50
    It is set to accept cookies. I'll do the reset. I don't care to pm you my login info if you want to see first hand what is happening. I need to change my password anyway.

  13. #13
    Can anyone tell me what this is and if there is a fix for it?

    Member Since
    Jun 13, 2009
    Posts
    50
    Reset safari and still get the same message.

  14. #14
    Can anyone tell me what this is and if there is a fix for it?
    hughvane's Avatar
    Member Since
    May 18, 2008
    Location
    Banks Peninsula, New Zealand
    Posts
    3,296
    Specs:
    MacMini 2.4, 8 Gb, OS 10.10 and 10.6; MacBook 2.4, 4 Gb, OS 10.6.8
    I suspect a rogue cookie, so I'd recommend that Proff49 go to Safari's cookie folder (jar?) and throw out any and all cookies related to the FETN website. Then, using either Safari or a Mozilla browser, with Prefs set to Ask if cookies can be set, try loading the page again, being very selective about which cookies are accepted. It's not hard to tell which are essential ones, and which are popups, promos or ads.

  15. #15
    Can anyone tell me what this is and if there is a fix for it?

    Member Since
    Jun 13, 2009
    Posts
    50
    Got rid of all cookies related to FETN. The only cookie options I have are always, never, and only from sites I visit. It said this option blocks all third party and advertiser cookies and is the one I chose. Tried it again and it still won't let me launch the classes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can you help me fix this
    By ishasta in forum OS X - Operating System
    Replies: 1
    Last Post: 10-26-2012, 10:11 AM
  2. fix
    By jimbb in forum OS X - Operating System
    Replies: 2
    Last Post: 07-07-2012, 05:21 PM
  3. how do i fix this?
    By DjDB in forum OS X - Operating System
    Replies: 10
    Last Post: 07-04-2012, 02:51 AM
  4. how would you fix this?
    By TheTrybe in forum Apple Notebooks
    Replies: 0
    Last Post: 04-07-2012, 06:26 PM
  5. How Can I Fix This?
    By Navis in forum OS X - Operating System
    Replies: 6
    Last Post: 04-14-2010, 09:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •