Results 1 to 3 of 3
  1. #1
    Sudden "Bad Request" message at Log-in

    Member Since
    Dec 31, 2007
    Location
    Michigan
    Posts
    13
    Specs:
    Powerbook pro(Intel)
    Sudden "Bad Request" message at Log-in
    I'm using OSX 10.4.11 on an Intel Core Duo MacBook Pro (17"), 2.16 GHz, and Camino 1.6.5 = Computer#1
    I'm also using OSX 10.4.7 on my older Power PC G4, 867 MHz and Camino 1.0.2 = Computer#2

    I am suddenly unable to "sign-in" at a financial institution I have been using for many months with no problem using computer #1. I now get a response: "Bad Request" indicating the bank server cannot understand the message sent by my browser. I have not, yet, had a problem with my other banks.

    Computer #2 has no problems getting into my account but it is physically unable to be moved without risking total functional destruction due to damage caused by a major fall. It's on its' way out since Apple cannot repair the damage for less than $800.00. I'm starting to panic.

    I've set C#1 alongside C#2 to insure I'm using the exact same website pages, protocol,user ID and passwords. C#2 goes thru, C#1 gets a "BAD" message. (I don't attempt the sign-in for both at the same time-just "match everything up-to the click-on.)

    History: "Bad request" was sporadic for a few weeks, now is constant. I thought it might be the Bank server- went to bank, used their computer= no problem. Thought it was my specific browser with a new glitch, used Safari AND Firefox= same problem. Perhaps my connection, reset connection= still same problem. Tried old G4 backup (C#2) and it logged-in, no problem. I don't think I've made any changes to the system, etc to have influenced this problem.
    (I have had an eMail problem with .mac for a long time-can't get it to forward grahics but that's been going on for more than 2 years. It shouldn't be influencing this.)

    Where can I look for the source of my problem? (Apple genius bars have not yet helped since I've been unable to take BOTH C#! & C#2 into them.) I've emptied cache, history & cookies as efforts. What's next?

    I sure don't understand why other bank/credit card sites don't have a problem-YET from this computer nor why the old G4 works!

    Please!!!!!!!............Help!

  2. #2
    Sudden "Bad Request" message at Log-in
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,061
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Use Firefox as Camino like IE 5 does not handle some financial institutions web sites. They are constantly upgrading for security reasons and of course their IT consultants know only one browser and no prizes for guessing IE 7 built!

  3. #3
    Sudden "Bad Request" message at Log-in

    Member Since
    Dec 31, 2007
    Location
    Michigan
    Posts
    13
    Specs:
    Powerbook pro(Intel)
    Quote Originally Posted by harryb2448 View Post
    Use Firefox as Camino like IE 5 does not handle some financial institutions web sites. They are constantly upgrading for security reasons and of course their IT consultants know only one browser and no prizes for guessing IE 7 built!
    Thanks but, as indicated, I tried FireFox with the same result and had been successful with Camino until now. I can't believe my "older" Camino continues to work where the newer version has "stopped" working. Weird.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sudden Increase In "Other" Disk Space
    By bombarsky in forum OS X - Operating System
    Replies: 1
    Last Post: 09-25-2012, 06:47 PM
  2. What does this site's "Bad Request" error mean?
    By rsherid in forum OS X - Apps and Games
    Replies: 5
    Last Post: 08-24-2010, 04:59 PM
  3. Rec'd a "buddylist" friend request from this forum
    By Newbie2mac in forum Schweb's Lounge
    Replies: 1
    Last Post: 07-28-2010, 12:42 PM
  4. iPhone OS 4.0 Beta 3 back up "refused request"
    By Qcom in forum iPhone Hardware and Accessories
    Replies: 3
    Last Post: 05-30-2010, 10:35 AM
  5. Photoshop error "Could not complete your request"
    By Odin_aa in forum Images, Graphic Design, and Digital Photography
    Replies: 5
    Last Post: 12-12-2006, 08:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •