Results 1 to 4 of 4
  1. #1
    Sound not playing in Quicktime
    MXER514's Avatar
    Member Since
    Apr 26, 2007
    Posts
    25
    Specs:
    Macbook Pro 15" 2.4 Ghz 2GB RAM
    Sound not playing in Quicktime
    On a few files that I try to play in Quicktime, the sound doesn't work. I get a popup that says I need to download additional components and it takes my to a quicktime page from Apple.

    Here it is: http://www.apple.com/quicktime/resou...btype=6d730050

    I have already downloaded the Quicktime, but that has not fixed it. Anyone have an idea what I need to do?

  2. #2
    Sound not playing in Quicktime
    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    You need to tell us more. What are the format of the files or where did they come from. Without knowing, I'd guess they are some kind of mpeg file and maybe streamclip will fix it.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3
    Sound not playing in Quicktime
    MXER514's Avatar
    Member Since
    Apr 26, 2007
    Posts
    25
    Specs:
    Macbook Pro 15" 2.4 Ghz 2GB RAM
    It is an AVI file, downloaded it via torrents

    It has done this to some other files that I have downloaded as torrents. It plays just with no sound. I might try some other media playback app and see if it still continues.

  4. #4
    Sound not playing in Quicktime
    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Have you tried a QuickTime ad-on such as Perian?

    You could search the Movies and Video forum for the words; AVI no sound. That will get a few hits that look valid for your issue.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no sound in Front Row but sound in Quicktime
    By jjaspirant in forum OS X - Apps and Games
    Replies: 1
    Last Post: 01-26-2009, 02:24 AM
  2. audio in Quicktime not playing
    By mknabster in forum OS X - Apps and Games
    Replies: 1
    Last Post: 07-25-2008, 03:53 PM
  3. playing .AVI files in quicktime
    By jmac01 in forum Movies and Video
    Replies: 3
    Last Post: 01-04-2008, 03:57 PM
  4. Quicktime not playing sound...
    By frucyjuit in forum OS X - Apps and Games
    Replies: 3
    Last Post: 08-06-2007, 01:53 AM
  5. screensaver while playing quicktime
    By Ubl0 in forum OS X - Apps and Games
    Replies: 2
    Last Post: 06-24-2007, 12:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •