Results 1 to 4 of 4
  1. #1


    Member Since
    May 02, 2008
    Posts
    2
    Safari - message on launching application
    Hi guys -

    This is my first post and i'm not all that mac savvy so hopefully you'll be able to give me some ideas about how to sort this out.

    On startup and launching safari (via tiger 10.4.11) i get the following message in a pop-up window:

    Safari 3.1.1 (v4525.18) has not been tested with the plugin (null) (null) (v0.62). As a precaution, it has not been loaded. Please contact the plugin developer for further information.

    I've had a look at installed plug-ins but couldn't find any plug-in that looked like it could match this description.

    Could someone be so kind as post some ideas about how to get rid of this message - it is really annoying!

    Thanks!

    Wadiman

  2. #2

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Location
    Groves, Texas
    Posts
    4,405
    Specs:
    13in macbook - 10.11 --- 21in. iMac 10.11 --- HP win 8
    Looks like you might be using an older PithHelmet or something like that.
    What plug-ins are you using?
    Always listen to experts. They’ll tell you what can’t be done and why. Then do it!
    -Lazarus Long

  3. #3


    Member Since
    May 02, 2008
    Posts
    2
    Plug-ins installed (from safari plug-ins page) are:
    Quicktime 7.4.5
    Real player plugin.plugin
    Java plug-in (cfm)
    Divx browser plug-in
    Quartz composer plug-in
    Shockwave flash 9.0 r19
    Verified download plug-in
    java plug-in for cocoa 9.0 r115
    lizard tech inc djvu plug-in 6.0
    windows media plug-in
    shockwave for director 10.1.1
    digital rights management
    java plug-in 1.3.1

    Seems like a few double ups?

    Advice greatly appreciated

  4. #4

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Location
    Groves, Texas
    Posts
    4,405
    Specs:
    13in macbook - 10.11 --- 21in. iMac 10.11 --- HP win 8
    Not exactly what I was going for.....
    Do you have any of the following installed?
    PithHelmet
    SafariStand
    Saft
    Inquisitor
    Any other Safari plugin or helper? Look in /Library/InputManagers and see what's there.

    Of the Internet plugins you listed, is Realplayer and windows media the latest versions?
    Here is what I have there:

    DRM Plugin.bundle
    Flash Player.plugin
    Flip4Mac WMV Plugin.plugin
    Flip4Mac WMV Plugin.webplugin
    Java Applet Plugin Enabler
    Java Applet.plugin
    JavaPluginCocoa.bundle 1.3.1
    NP-PPC-Dir-Shockwave 10.1.1
    NPSVG3.zip 3.0
    NPSVG3Carbon
    NPSVG3ReadMe.html
    Quartz Composer.webplugin
    QuickTime Plugin.plugin 7.4.5
    QuickTime Plugin.webplugin
    RealPlayer Plugin
    RealPlayer Plugin.xpt
    VerifiedDownloadPlugin.plugin
    flashplayer.xpt
    nsIQTScriptablePlugin.xpt

    You might want to consider removing windows media and installing Flip4Mac.
    Always listen to experts. They’ll tell you what can’t be done and why. Then do it!
    -Lazarus Long

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Arabic error message launching Device Central
    By Googol in forum OS X - Operating System
    Replies: 2
    Last Post: 11-29-2011, 04:32 AM
  2. Launching an application while executing an applescript?
    By Commander_FarkU in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 06-13-2010, 10:32 PM
  3. Launching an application via script
    By Haravikk in forum OS X - Development and Darwin
    Replies: 3
    Last Post: 03-25-2008, 07:48 PM
  4. Launching an application more than once in Spaces
    By bpaskin in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-25-2008, 06:49 PM
  5. Error message when launching Office apps
    By josh1980 in forum OS X - Operating System
    Replies: 5
    Last Post: 05-11-2007, 02:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •