Results 1 to 2 of 2
  1. #1
    Problems publishing photo albums to .mac with iweb

    Member Since
    Feb 20, 2008
    Posts
    50
    Problems publishing photo albums to .mac with iweb
    I've managed to publish a site using iweb to my own personal domain, but although the photo's page is there and accessible, no photo albums appear on the page. I used iphoto to place the albums in iweb, and they're all there in iweb, just not on the actual site.

    Any ideas?

  2. #2
    Problems publishing photo albums to .mac with iweb

    Member Since
    Apr 21, 2008
    Posts
    6
    I am having this same problem. Does anyone know what I'm missing here??

    Edited to say it seems to be working in Safari, but not Firefox.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Photo quality when uploading to photo publishing sites
    By Cknapp6 in forum OS X - Operating System
    Replies: 3
    Last Post: 12-27-2012, 01:04 PM
  2. iWeb Photo Problems
    By UCM in forum Web Design and Hosting
    Replies: 0
    Last Post: 05-22-2012, 01:55 PM
  3. iWeb Publishing problems - unknown error
    By asslet in forum Web Design and Hosting
    Replies: 1
    Last Post: 03-02-2011, 07:00 AM
  4. iweb photo albums won't display the way I want
    By Vedeco in forum Web Design and Hosting
    Replies: 1
    Last Post: 11-21-2009, 11:03 PM
  5. iWeb publishing to hosts other than .mac?
    By miremba in forum Web Design and Hosting
    Replies: 12
    Last Post: 07-18-2008, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •