Results 1 to 4 of 4
  1. #1
    iPhoto not working...
    theKiwizzle's Avatar
    Member Since
    Feb 21, 2008
    Location
    Canada
    Posts
    6
    Specs:
    1 iMac current gen. 2.0 GHz 1 GB RAM 250HD
    iPhoto not working...
    hey guys
    for some reason my iPhoto is being bizarre. my pictures are all still there.
    but when im looking at them the imagine doesn't show so i actually have to go through each picture and click on it to see which one it is.
    I put a a screen shot of it so you can see what it looks like.

    any thoughts on what i can do?

    thanks,
    TheKiwizzle

  2. #2
    iPhoto not working...

    Member Since
    Apr 22, 2007
    Location
    Nashville, TN
    Posts
    687
    Specs:
    2010 Macbook Pro, 8g RAM, iPhone 6, iPad Mini, Apple TV
    What version of iPhoto are you using? Tell us what you were doing before this behavior started and maybe we can help. Did you go into the iPhoto library in finder and do anything? Have you tried to rebuild the library? The instructions are here: http://docs.info.apple.com/article.html?artnum=107947

    Tell us more and we will try to help.
    Mary

  3. #3
    iPhoto not working...
    Kilted1's Avatar
    Member Since
    Sep 22, 2006
    Location
    Norway
    Posts
    1,133
    Specs:
    2 iMacs 17+20" 2.16GHz 2GB RAM 500MB HDD 256MB Graphic card. 60Gig 5th gen iPod with Video
    As skybolt has said. Someone has fooled around with your pictures folder.

    It looks like you have the latest iPhoto . Do a spotlight for the iPhoto library package and if it is anywhere else than your pictures folder drag it back .

    Or if you have dragged it somewhere else launch iPhoto holding down the option key and point to it's new location.

    If this fails do a rebuild follow skybolts link for how to do that.

    Good luck
    Now with Leopard

    I was Member of the month April 08

  4. #4
    iPhoto not working...
    theKiwizzle's Avatar
    Member Since
    Feb 21, 2008
    Location
    Canada
    Posts
    6
    Specs:
    1 iMac current gen. 2.0 GHz 1 GB RAM 250HD
    Sorry it toke my sooooooo long to get back...
    but it ends up i did moved all of my pictures with out even know it...bizarre haha
    but i got it figured out now!
    thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iphoto not working
    By DawnM in forum OS X - Apps and Games
    Replies: 9
    Last Post: 06-17-2015, 08:54 PM
  2. iPhoto not working
    By handicap17 in forum OS X - Apps and Games
    Replies: 5
    Last Post: 07-08-2014, 05:20 PM
  3. Slideshow not working in iPhoto '11
    By growlgrowl in forum OS X - Apps and Games
    Replies: 6
    Last Post: 12-14-2013, 09:22 AM
  4. Replies: 1
    Last Post: 04-20-2013, 03:44 PM
  5. Iphoto upload not working
    By Jules in forum OS X - Apps and Games
    Replies: 1
    Last Post: 08-31-2012, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •